[Closed] A couple questions

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

[Closed] A couple questions

Postby SPMcKinney on Wed Jun 20, 2012 10:55 am

For the life of me I cant find where to set automatic login when I turn on my computer, where would that be?

Also Pidgin is being really weird, when anyone logs off they still show as available (or whatever their status was) so I think they are still on. The only way to see their real status is to logout then back in. Its driving me nuts it doesn't happen on Debian Squeeze (or Wheezy I'm not 100% there though), I'm wondering if anyone else is having this problem too and if there is a fix?

Thanks in Advance
Last edited by SPMcKinney on Mon Jun 25, 2012 1:28 am, edited 1 time in total.
User avatar
SPMcKinney
Level 1
Level 1
 
Posts: 39
Joined: Fri May 28, 2010 3:25 pm
Location: Pennsylvania, USA

Linux Mint is funded by ads and donations.
 

Re: A couple questions

Postby craigevil on Wed Jun 20, 2012 11:53 am

Does auto login for mdm work on LMDE? - http://forums.linuxmint.com/viewtopic.p ... 9&t=102728

As for pidgin, I would suggest trying to upgrade to the version in Testing.
Debian Sid KDE4.8.4 Kernel 3.4 Thinkpad R40 CPU Pentium M 1.3MHz RAM 2GB ATI Mobility 7500
Debian - "If you can't apt-get something, it isn't useful or doesn't exist"
Giant Debian sources.list | Debian upgrade script smxi | sysinfo script inxi
craigevil
Level 5
Level 5
 
Posts: 559
Joined: Wed Sep 15, 2010 6:10 am
Location: down the rabbit hole

Re: A couple questions

Postby SPMcKinney on Wed Jun 20, 2012 12:49 pm

So the answer is no with auto login? if so I can live with that just getting used to Mate still and LMDE is a rolling distro (always testing) right? So it always has the latest semi-stable stuff. I have Pidgin v2.10.2-1 which is the latest version.
User avatar
SPMcKinney
Level 1
Level 1
 
Posts: 39
Joined: Fri May 28, 2010 3:25 pm
Location: Pennsylvania, USA

Re: A couple questions

Postby SPMcKinney on Sat Jun 23, 2012 9:46 pm

Well went and got the newer image of LMDE (201204) cause I had the one before it i think (it was still using GDM3 and not MDM)...anyways can set autologin with MDM fine now and now just hoping it will also solve the problems I was having with Pidgin as well
User avatar
SPMcKinney
Level 1
Level 1
 
Posts: 39
Joined: Fri May 28, 2010 3:25 pm
Location: Pennsylvania, USA


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 4 guests