You're going to think I'm crazy...

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

You're going to think I'm crazy...

Postby schwim on Tue Sep 04, 2012 7:27 pm

But my issue is real. It's just very weird.

I've got LMDE installed on two machines. One as a virtual machine on a wired connection and one on a laptop ( Acer Aspire 5251-1513 ) with wireless. The problem is occurring on the laptop. It is running a triple-boot system with Win 7, Zorin 6 and LMDE. I am only experiencing the issue while in the LMDE installation. It has persisted through initial updates. Here we go:

I seem to be having issues with connectivity, but it's almost always when connecting to Google's Gmail and Reader. The pages will stall and refuse to reload, they often will load slowly or partially. This isn't always the case, sometimes the pages load without issue.

I've done the following to try to narrow down the issue:

1) Booting into another OS on the same machine to try the same page. Pages will always load successfully.
2) Speed test during problem periods. Speed tests are stable(10,000 kbps down / 4,000 kbps up)
3) Simple version of Gmail. Basic HTML page will also show problems during load.

I will have issues sometimes on other domains and dropped connections rarely while connected via FTP, so I'm wondering if maybe this OS is having an issue with my wireless setup and it just seems like it's mainly the mail and reader site because I'm on it so often.

I'm hoping for some suggestions on how I might troubleshoot this issue. I'm very much enjoying the operating system but I do need better connectivity if I'm able to use it.

Any thoughts on my issue would be greatly appreciated!
schwim
Level 1
Level 1
 
Posts: 37
Joined: Sun Oct 14, 2007 11:56 am

Linux Mint is funded by ads and donations.
 

Re: You're going to think I'm crazy...

Postby Jailfindery on Wed Sep 05, 2012 8:29 pm

I am thinking that the issue lies with your wireless card. I tired to find it online. but I also found that Acer has very poor documentation... Do you think you could post the output of lspci? Be sure to use code blocks.

Also, could you post the output of lsmod? I need this to make sure that the drivers are loaded properly.

schwim wrote:One as a virtual machine on a wired connection and one on a laptop ( Acer Aspire 5251-1513 ) with wireless.

Have you tried to use a wired connection on your laptop? This will help to make sure the problem resides with your wireless card.
Reading - The pinnacle of knowledge, yet the scourge of humanity.
Jailfindery
Level 1
Level 1
 
Posts: 3
Joined: Wed Sep 05, 2012 8:02 pm

Re: You're going to think I'm crazy...

Postby schwim on Thu Sep 06, 2012 5:03 pm

Hi there and thanks very much for your help.

lspci:

00:00.0 Host bridge: Advanced Micro Devices [AMD] RS880 Host Bridge
00:01.0 PCI bridge: Advanced Micro Devices [AMD] RS780/RS880 PCI to PCI bridge (int gfx)
00:04.0 PCI bridge: Advanced Micro Devices [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 0)
00:05.0 PCI bridge: Advanced Micro Devices [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 1)
00:11.0 SATA controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
00:12.0 USB controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:12.2 USB controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:13.0 USB controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:13.2 USB controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 41)
00:14.1 IDE interface: ATI Technologies Inc SB7x0/SB8x0/SB9x0 IDE Controller (rev 40)
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA) (rev 40)
00:14.3 ISA bridge: ATI Technologies Inc SB7x0/SB8x0/SB9x0 LPC host controller (rev 40)
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge (rev 40)
00:14.5 USB controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Link Control
01:05.0 VGA compatible controller: ATI Technologies Inc RS880M [Mobility Radeon HD 4200 Series]
01:05.1 Audio device: ATI Technologies Inc RS880 HDMI Audio [Radeon HD 4200 Series]
02:00.0 Ethernet controller: Broadcom Corporation NetLink BCM57780 Gigabit Ethernet PCIe (rev 01)
08:00.0 Network controller: Atheros Communications Inc. AR928X Wireless Network Adapter (PCI-Express) (rev 01)


lsmod

Module Size Used by
des_generic 20771 0
ecb 12649 0
md4 12473 0
hmac 12715 1
nls_utf8 12416 3
cifs 214719 4
fscache 27566 1 cifs
powernow_k8 17286 0
mperf 12421 1 powernow_k8
cpufreq_userspace 12520 0
cpufreq_powersave 12422 0
cpufreq_conservative 12987 0
cpufreq_stats 12645 0
parport_pc 22036 0
ppdev 12651 0
lp 12797 0
parport 31375 3 parport_pc,ppdev,lp
bnep 17288 2
rfcomm 28412 0
bluetooth 99189 10 bnep,rfcomm
binfmt_misc 12778 1
fuse 51958 1
loop 17851 0
dm_crypt 17920 0
dm_mod 57354 1 dm_crypt
snd_hda_codec_hdmi 26319 1
snd_hda_codec_realtek 142140 1
snd_hda_intel 21945 2
snd_hda_codec 63449 3 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel
snd_hwdep 12943 1 snd_hda_codec
snd_pcm_oss 36194 0
snd_mixer_oss 17668 1 snd_pcm_oss
snd_pcm 53402 4 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_seq_midi 12744 0
snd_rawmidi 18543 1 snd_seq_midi
snd_seq_midi_event 13245 1 snd_seq_midi
snd_seq 39764 2 snd_seq_midi,snd_seq_midi_event
snd_timer 22478 2 snd_pcm,snd_seq
radeon 567043 2
ttm 42957 1 radeon
snd_seq_device 13016 3 snd_seq_midi,snd_rawmidi,snd_seq
drm_kms_helper 22699 1 radeon
drm 130103 4 radeon,ttm,drm_kms_helper
i2c_algo_bit 12713 1 radeon
joydev 12959 0
snd 38796 16 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
shpchp 26717 0
arc4 12418 2
soundcore 12921 1 snd
ath9k 68054 0
mac80211 171650 1 ath9k
ath9k_common 12648 1 ath9k
ath9k_hw 311354 2 ath9k,ath9k_common
ath 17114 3 ath9k,ath9k_common,ath9k_hw
sp5100_tco 12873 0
uvcvideo 52876 0
videodev 61827 1 uvcvideo
i2c_piix4 12480 0
media 13692 2 uvcvideo,videodev
cfg80211 117608 3 ath9k,mac80211,ath
snd_page_alloc 12867 2 snd_hda_intel,snd_pcm
i2c_core 19116 6 radeon,drm_kms_helper,drm,i2c_algo_bit,videodev,i2c_piix4
pcspkr 12554 0
k10temp 12539 0
evdev 13175 16
acer_wmi 21601 0
sparse_keymap 12719 1 acer_wmi
pci_hotplug 26600 1 shpchp
battery 12957 0
video 17412 0
ac 12552 0
psmouse 59795 0
serio_raw 12848 0
rfkill 18715 5 bluetooth,cfg80211,acer_wmi
wmi 13051 1 acer_wmi
processor 23131 1 powernow_k8
button 12817 0
ext4 298173 1
mbcache 12897 1 ext4
jbd2 51542 1 ext4
crc16 12327 2 bluetooth,ext4
btrfs 471514 0
zlib_deflate 21318 1 btrfs
crc32c 12576 1
libcrc32c 12394 1 btrfs
sd_mod 35425 3
sr_mod 17468 0
crc_t10dif 12332 1 sd_mod
cdrom 34813 1 sr_mod
ata_generic 12439 0
ohci_hcd 22264 0
pata_atiixp 12723 0
ahci 20821 2
libahci 18429 1 ahci
thermal 13103 0
thermal_sys 17752 3 video,processor,thermal
broadcom 12888 0
tg3 109286 0
libphy 18490 2 broadcom,tg3
ehci_hcd 35684 0
libata 121219 4 ata_generic,pata_atiixp,ahci,libahci
scsi_mod 135699 3 sd_mod,sr_mod,libata
usbcore 100493 4 uvcvideo,ohci_hcd,ehci_hcd
usb_common 12338 1 usbcore


I'm waiting on a cable right now, but will post the results of wired as soon as I get to try it.

Thanks for your time!
schwim
Level 1
Level 1
 
Posts: 37
Joined: Sun Oct 14, 2007 11:56 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 1 guest