LMDE works fine!!!

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

LMDE works fine!!!

Postby Mithrandir on Sun Sep 09, 2012 10:50 am

Always we post topic to write about something that doesn't work in the system. I'd like to open this topic to write that all works fine on m LMDE with gnome-shell: usb-modems with operators of all the world, printers, cameras and others peripheral devices.
Congratulations for the project!!!!
Long life to LMDE! :D :D :D
Mithrandir
Level 1
Level 1
 
Posts: 45
Joined: Thu Jun 28, 2012 3:14 am

Linux Mint is funded by ads and donations.
 

Re: LMDE works fine!!!

Postby mali radnik on Thu Sep 13, 2012 7:11 am

I cannot agree more. I've been using LMDE with Mate (UP 4) since May and I am perfectly satisfied. Only one question: how can I open Menu bar with the keyboard? The <Super> key remains unused and this is the only key that, apparently, remains useless. I tried several combinations, read some previous posts, but in vain.
mali radnik
Level 1
Level 1
 
Posts: 39
Joined: Wed Dec 28, 2011 4:34 am

Re: LMDE works fine!!!

Postby Monsta on Thu Sep 13, 2012 8:05 am

mali radnik wrote:Only one question: how can I open Menu bar with the keyboard? The <Super> key remains unused and this is the only key that, apparently, remains useless. I tried several combinations, read some previous posts, but in vain.

A support request in a thread about how everything works fine should be considered as offtopic :D

Okay, this is/was a known problem. You need to either install mintmenu-keybinder or (if the hotkey still won't work for some reason) apply this hack. Don't do both though. :)
Monsta
Level 8
Level 8
 
Posts: 2018
Joined: Fri Aug 19, 2011 3:46 am

Re: LMDE works fine!!!

Postby mali radnik on Thu Sep 13, 2012 2:14 pm

Sorry, Monsta, I did not achieve anything. Here is what I got at the end:

/usr/lib/linuxmint/mintMenu $ mintmenu
Opacity is: 98
Setting opacity to: 0.98
__init__ took 44.936 ms
Binding to Hot Key: <Super_L>
/usr/lib/linuxmint/mintMenu/mintMenu.py:857: Warning: g_object_set_qdata: assertion `G_IS_OBJECT (object)' failed
main_window.show()
mintmenu
/usr/lib/linuxmint/mintMenu/mintMenu.py:859: Warning: g_object_set_qdata: assertion `G_IS_OBJECT (object)' failed
gtk.main()

(mintMenu.py:6411): MateComponent-WARNING **: Never got frame, control died - abnormal exit condition
rudar@rudarlmde /usr/lib/linuxmint/mintMenu $ mintmenu
Opacity is: 98
Setting opacity to: 0.98
__init__ took 45.235 ms
Binding to Hot Key: <Super_L>
/usr/lib/linuxmint/mintMenu/mintMenu.py:857: Warning: g_object_set_qdata: assertion `G_IS_OBJECT (object)' failed
main_window.show()

I guess this is all very clumsy. What can be done?
mali radnik
Level 1
Level 1
 
Posts: 39
Joined: Wed Dec 28, 2011 4:34 am

Re: LMDE works fine!!!

Postby Monsta on Fri Sep 14, 2012 7:51 am

Well, this looks like the usual debug/info output from mintMenu. And it seems the hotkey binding was successful.
Let's move to this thread to continue discussion, we're going offtopic. :)
Monsta
Level 8
Level 8
 
Posts: 2018
Joined: Fri Aug 19, 2011 3:46 am

Re: LMDE works fine!!!

Postby Mithrandir on Fri Sep 14, 2012 9:02 am

Monsta wrote:A support request in a thread about how everything works fine should be considered as offtopic :D


:D
Mithrandir
Level 1
Level 1
 
Posts: 45
Joined: Thu Jun 28, 2012 3:14 am

Re: LMDE works fine!!!

Postby mali radnik on Fri Sep 14, 2012 1:53 pm

I have settled my problem (the most simple solution: Logout, Login and that's it!). Kudos to LMDE!!
mali radnik
Level 1
Level 1
 
Posts: 39
Joined: Wed Dec 28, 2011 4:34 am

Re: LMDE works fine!!!

Postby Joelito on Fri Sep 14, 2012 2:04 pm

Agree, I love my LMDE w/ xfce4 :)
* Intel Core 2 DUO E6550 @ 2.33 GHz with 2 GB RAM.
* LinuxMint 13 w/ xfce4 @ /dev/sda1; Personal folder @ /dev/sda2; swap @ /dev/sda3
Joelito
Level 1
Level 1
 
Posts: 13
Joined: Tue Aug 21, 2012 1:14 am

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: ron_h and 11 guests