white font on light grey background

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

white font on light grey background

Postby jerryinky on Sat Oct 06, 2012 10:23 am

I'm having trouble reading some of the windows in LMDE because it displays a white font on a light grey background. examples are Nautilus and the system settings windows. Can someone tell me where to change either the text color or the text background color?

thanks, Jerry
jerryinky
Level 1
Level 1
 
Posts: 3
Joined: Mon Apr 19, 2010 1:40 pm

Linux Mint is funded by ads and donations.
 

Re: white font on light grey background

Postby squeezy on Sat Oct 06, 2012 12:05 pm

Make sure you have the mint-themes package installed and not mint-x-themes.
Code: Select all
apt-cache policy mint-themes

There's known problems with mint-x-themes and new GTK3 libraries.
squeezy
Level 5
Level 5
 
Posts: 567
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: white font on light grey background

Postby jerryinky on Sat Oct 06, 2012 5:20 pm

thank you for your help. I executed the apt-cache command you suggested but it did not change the font color. The text on these windows is still almost impossible to read.

Jerry
jerryinky
Level 1
Level 1
 
Posts: 3
Joined: Mon Apr 19, 2010 1:40 pm

Re: white font on light grey background

Postby squeezy on Sat Oct 06, 2012 7:42 pm

jerryinky wrote:thank you for your help. I executed the apt-cache command you suggested but it did not change the font color. The text on these windows is still almost impossible to read.

Jerry


Sorry, should have explained better. That command was just to show you how to check if the mint-themes package was installed or not.

If it's not installed run these two commands in a terminal:
Code: Select all
sudo apt-get purge mint-x-themes
sudo apt-get install mint-themes

You might have to go and reselect the Mint-X or Mint-Z theme after this in the Appearance settings for you DE. Not sure which environment you're running.

Of course, you can do this all in Synaptic as well if you want an easy GUI tool to use. :D
squeezy
Level 5
Level 5
 
Posts: 567
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: white font on light grey background

Postby jerryinky on Sun Oct 07, 2012 9:00 am

Thanks, Again. That solved the problem. When I ran the apt-cache command again I could see that it said the mint-themes were not installed. I ran the apt-get commands and it installed mint-themes and that has solved my problem with the white font.

I need to do a better job of looking up and understanding these commands before blindly running them.

Thanks again for your help.
Jerry
jerryinky
Level 1
Level 1
 
Posts: 3
Joined: Mon Apr 19, 2010 1:40 pm


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 4 guests