Did I install this experimental package the right way?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Did I install this experimental package the right way?

Postby ergoman on Wed Jan 01, 2014 5:31 pm

I needed some new features from the package deluge-web that were unavailable in the default repo. I looked into the debian package database and saw that the only package with a version new enough for my needs was in the experimental repo. There were no backports for LMDE/testing. I added experimental to my repos, apt-get update, apt-get -t experimental install deluge-web. Then I removed the experimental repo from my sources list.

I couldn't tell from the documentation whether or not there was a more "proper" way to do this. I've been told this is the wrong way to do things but I didn't understand why. If anyone could explain a bit to me how I should do this kind of thing in the future I'd be grateful, also if I have made any mistakes to my system that need reversing. On the surface, everything seems to work as it did before.

Thx
ergoman
Level 1
Level 1
 
Posts: 4
Joined: Wed Jan 01, 2014 4:57 pm

Linux Mint is funded by ads and donations.
 

Re: Did I install this experimental package the right way?

Postby Monsta on Wed Jan 01, 2014 5:48 pm

Seems alright to me. I've done cherry-picking like that myself. :)
Monsta
Level 8
Level 8
 
Posts: 2018
Joined: Fri Aug 19, 2011 3:46 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 8 guests