Files deleting

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Files deleting

Postby allanh on Sat Mar 22, 2014 9:49 am

Hello,

I am trying to transfer files from my laptop to a netbook machine using a USB memory stick. On inserting the stick into the machine running LMDE they get dumped into the trash can and the source files are deleted.

Any ideas as to what is wrong.

Regards,


Allan Hambidge
Last edited by xenopeek on Sat Mar 22, 2014 10:28 am, edited 1 time in total.
Reason: moved to LMDE forum
allanh
Level 1
Level 1
 
Posts: 42
Joined: Sat Jan 28, 2012 8:14 am

Linux Mint is funded by ads and donations.
 

Re: Files deleting

Postby killer de bug on Sat Mar 22, 2014 10:49 am

I would disable automount for a while and try to mount manually the USB stick to /mnt ou /tmp just to see if things are better. You have probably a problem with automount. It's like your stick is mounted into the dustbin :)
If I have seen further it is by standing on the shoulders of giants. [Isaac Newton]
User avatar
killer de bug
Level 7
Level 7
 
Posts: 1838
Joined: Tue Jul 08, 2008 1:49 pm
Location: Austria

Re: Files deleting

Postby allanh on Sun Mar 23, 2014 10:14 am

Hello,

I removed the auto-mount in the trash can settings and it still deletes as before.

Regards,


Allan Hambidge
allanh
Level 1
Level 1
 
Posts: 42
Joined: Sat Jan 28, 2012 8:14 am

Re: Files deleting

Postby allanh on Sun Mar 23, 2014 10:59 am

Hello,

I unclicked all of the behavior-media handling settings and transferred the files OK.


Regards,


Allan Hambidge
allanh
Level 1
Level 1
 
Posts: 42
Joined: Sat Jan 28, 2012 8:14 am

Re: Files deleting

Postby killer de bug on Sun Mar 23, 2014 11:56 am

Interesting. You can try to work on the default behavior before authorizing automount again. :wink:
If I have seen further it is by standing on the shoulders of giants. [Isaac Newton]
User avatar
killer de bug
Level 7
Level 7
 
Posts: 1838
Joined: Tue Jul 08, 2008 1:49 pm
Location: Austria

Re: Files deleting

Postby allanh on Sun Apr 20, 2014 6:13 am

Hello,

I have disabled automount and it seems to allow me to use USB memory sticks. However, a file that I had copied to the Desktop was dumped into the trashcan when I tried to change the file name. It is not recoverable from the trashcan and has to be completely deleted. Most strange behaviour and a problem. This is a an EeePC net book running LMDE.


Allan Hambidge
allanh
Level 1
Level 1
 
Posts: 42
Joined: Sat Jan 28, 2012 8:14 am

Re: Files deleting

Postby ron_h on Sun Apr 20, 2014 6:16 pm

Where do I go to authorize/deauthorize automount ? I can't see any obvious place in System Settings or Preferences. Also, how do I get to trashcan settings ?

I would prefer not to use a terminal, I prefer GUI solutions :-)

Ron
ron_h
Level 3
Level 3
 
Posts: 180
Joined: Tue Apr 15, 2014 7:03 am
Location: Sydney, NSW, AU

Re: Files deleting

Postby austin.texas on Mon Apr 21, 2014 1:03 pm

ron_h wrote:Where do I go to authorize/deauthorize automount ? I can't see any obvious place in System Settings or Preferences. Also, how do I get to trashcan settings ?

What desktop are you using? Cinnamon?
Mint 17 v2 Cinnamon (64 bit), Quad core AMD A8-3870 with Radeon HD Graphics 6550D, 8GB DDR3, Ralink RT2561/RT61 802.11g PCI
Microsoft-free environment since 1996

To help Linux Mint with a donation, please visit http://www.linuxmint.com/donors.php
User avatar
austin.texas
Level 10
Level 10
 
Posts: 3310
Joined: Tue Nov 17, 2009 3:57 pm
Location: at /home

Re: Files deleting

Postby ron_h on Mon Apr 21, 2014 6:12 pm

I am using LMDE 201403 Cinnamon 64-bit system.

Ron
ron_h
Level 3
Level 3
 
Posts: 180
Joined: Tue Apr 15, 2014 7:03 am
Location: Sydney, NSW, AU

Re: Files deleting

Postby austin.texas on Mon Apr 21, 2014 6:52 pm

In Cinnamon, disable automount in System Settings > Applications & Removable Media
Mint 17 v2 Cinnamon (64 bit), Quad core AMD A8-3870 with Radeon HD Graphics 6550D, 8GB DDR3, Ralink RT2561/RT61 802.11g PCI
Microsoft-free environment since 1996

To help Linux Mint with a donation, please visit http://www.linuxmint.com/donors.php
User avatar
austin.texas
Level 10
Level 10
 
Posts: 3310
Joined: Tue Nov 17, 2009 3:57 pm
Location: at /home

Re: Files deleting

Postby ron_h on Tue Apr 22, 2014 7:49 am

In System Settings > Applications & Removable Media I can't see automount specified anywhere ....

Also, NOT included in the list of Removeable Media are Data DVDs, Data CDs and USB memory devices. Are these specified elsewhere ?

Ron
ron_h
Level 3
Level 3
 
Posts: 180
Joined: Tue Apr 15, 2014 7:03 am
Location: Sydney, NSW, AU

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 1 guest