'Videos' not working in LMDE

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

'Videos' not working in LMDE

Postby turtlebay777 on Tue Jul 15, 2014 4:40 pm

I had a similar problem with 17 before and it's now just cropped up in LMDE. When I click on a video to watch it it tries to use 'videos' to open the file - I think it refers to totem.

Until yesterday it worked flawlessly but now it won't, the page just jumps and nothing. The videos open normally in vlc. I tried going to file system/ usr/ bin and pointing the 'open with' to totem but it won't work.

Can anyone enlighten me please?
Thanks for your time.
For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.
User avatar
turtlebay777
Level 4
Level 4
 
Posts: 289
Joined: Tue Apr 15, 2014 4:56 pm

Linux Mint is funded by ads and donations.
 

Re: 'Videos' not working in LMDE

Postby ClutchDisc on Tue Jul 15, 2014 9:05 pm

Hi turtlebay777,

I don't know what desktop you are using (Mate?.. Cinnamon?) But I am running Mint 17 Mate. What you should need to do is go to Menu > Control Center > Preferred Applications. Once there you should go to the Multimedia tab and set what you want to be the default for videos. Hopefully that works for you!

P.S. I LOVE your signature turtlebay! Very good choice! :)
Gateway NE56R41u laptop, 2.20 GHz x2, 4 GB DDR3 - Ubuntu 14.04
Dell Dimension E310 desktop, 2.80 GHz x2, 1 GB DDR2 - Linux Mint 17 (Mate)
ClutchDisc
Level 4
Level 4
 
Posts: 334
Joined: Wed Mar 26, 2014 12:31 pm
Location: Detroit area

Re: 'Videos' not working in LMDE

Postby turtlebay777 on Wed Jul 16, 2014 1:11 am

Thanks Clutch Disc, I have tried that but it seems Totem (aka Videos) isn't working.
For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.
User avatar
turtlebay777
Level 4
Level 4
 
Posts: 289
Joined: Tue Apr 15, 2014 4:56 pm

Re: 'Videos' not working in LMDE

Postby ClutchDisc on Wed Jul 16, 2014 8:52 am

They play fine with VLC? I would suggest maybe just using that then. It's the only media player I use.
Gateway NE56R41u laptop, 2.20 GHz x2, 4 GB DDR3 - Ubuntu 14.04
Dell Dimension E310 desktop, 2.80 GHz x2, 1 GB DDR2 - Linux Mint 17 (Mate)
ClutchDisc
Level 4
Level 4
 
Posts: 334
Joined: Wed Mar 26, 2014 12:31 pm
Location: Detroit area

Re: 'Videos' not working in LMDE

Postby Old.Coot on Wed Jul 16, 2014 4:56 pm

I like your sig as well.

Setting preferred applications to vlc doesn't work for me either. Instead of doing anything supertechnical, I just right click on the video file I want and select play with vlc. Not elegant. Not automatic. But it works.
Old.Coot
Old.Coot
Level 1
Level 1
 
Posts: 2
Joined: Wed Jul 16, 2014 4:50 pm

Re: 'Videos' not working in LMDE

Postby kurotsugi on Wed Jul 16, 2014 6:56 pm

I got this issue in the past and I'm quite sure that the culprit is DMO libs installed in your system (gstreamer stuffs). debian was using libav while DMO is using ffmpeg. there are some similarities between them but they're not 100% compatible. one of the solution is "purify" your system from DMO stuffs but it's quite difficult to do. using vlc instead of totem seems to be your current best solution.
kurotsugi
Level 5
Level 5
 
Posts: 883
Joined: Fri Jan 25, 2013 3:54 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 7 guests