nautilus-elementary

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

nautilus-elementary

Postby off220 on Thu Sep 16, 2010 11:49 am

hi, community. Tried LMDE and like it a lot. The only thing i miss is nautilus-elementary. Is here a way to install it on LMDE with latest updates?
Happy LMDE user.
off220
Level 1
Level 1
 
Posts: 43
Joined: Wed Sep 15, 2010 1:46 am

Linux Mint is funded by ads and donations.
 

Re: nautilus-elementary

Postby Tibuda on Thu Sep 16, 2010 12:04 pm

Yes, it is available from this repository: http://hadret.rootnode.net
Tibuda
Level 1
Level 1
 
Posts: 9
Joined: Wed Sep 15, 2010 7:06 am

Re: nautilus-elementary

Postby off220 on Thu Sep 16, 2010 12:55 pm

thanx, it works great. And thank all of the MintTeam.. .
Happy LMDE user.
off220
Level 1
Level 1
 
Posts: 43
Joined: Wed Sep 15, 2010 1:46 am

Re: nautilus-elementary

Postby gotjazz on Thu Sep 16, 2010 1:14 pm

hrm another thing I'd like to have but this repo is quite big - a shame there aren't more single-application repos for debian the way lots of launchpads ppas for ubuntu work. As far as I can see this one doesn't have anything "dangerous" on it, but it still doesn't exatcly make me feel good to have another repo with mint-sommon etc. on it (although its unlikely this will ever have higher versions than the original you never know - does the maintainer get them from lmde or from the ubuntu-based mint? And does that even matter?)

edit: also, this repo has no "testing" branch so there might be dependency problems for some things sometimes if one isn't runnign a mixed system anyway
Image
User avatar
gotjazz
Level 4
Level 4
 
Posts: 386
Joined: Fri May 28, 2010 11:38 am
Location: Vienna, Austria

Re: nautilus-elementary

Postby pampero on Fri Jan 14, 2011 1:18 pm

Um...I tried this and accidentally downgraded to nautilus 2.26.2...now I don't even know how to get 2.32 back :oops:

Any ideas?
pampero
Level 1
Level 1
 
Posts: 5
Joined: Thu Sep 09, 2010 2:13 pm

Re: nautilus-elementary

Postby gotjazz on Fri Jan 14, 2011 4:45 pm

hrm not quite easily I'm afraid - the nautilus version from hadret's unstable branch was removed. he does have another one in the experimental branch (and it has dependencies from the debian experimental repos) but i couldn't get that one to work on my unstable install which i use exactly to play around with stuff like this....
Image
User avatar
gotjazz
Level 4
Level 4
 
Posts: 386
Joined: Fri May 28, 2010 11:38 am
Location: Vienna, Austria

Re: nautilus-elementary

Postby pampero on Fri Jan 14, 2011 6:09 pm

Just after I mistakenly downgraded to the "latest version" I noticed that the elementary upgrade was available in the mint upgrade window I had left open.

If I can upgrade directly to elementary from 2.26, that would be great :?
pampero
Level 1
Level 1
 
Posts: 5
Joined: Thu Sep 09, 2010 2:13 pm

Re: nautilus-elementary

Postby TheGreatSudoku on Sat Apr 09, 2011 10:31 am

I miss nautilus-elementary too. I'm a bit iffy though on installing all the experimental core packages. For those who have successfully installed nautilus-elementary, have you had any stability issues?
↯Acer Aspire 7730 17" laptop ↝ Intel Core Duo 2.00Ghz x2  4gig DDR2 RAM ⤗ Intel Mobile 4 Graphics ➫ Kernel: 3.2.0-14-liquorix ZEN SMP PREEMPT x86_64  Linux Mint Debian Edition using Sid Repositories ⇨ KDE 4.7.4 ⟿ Installed: 11/23/2010↯
User avatar
TheGreatSudoku
Level 3
Level 3
 
Posts: 149
Joined: Tue Dec 07, 2010 12:05 am

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 4 guests