WINE seems to be outdated

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

WINE seems to be outdated

Postby KenWeiLL on Wed Sep 22, 2010 8:15 am

As I have noticed from the repo, WINE seems to be outdated.
Even after adding a repo for debian sid, still, wine is version 1.1.42.
Latest stable version is already 1.2 and dev 1.3.3 (as of this writing).

How can I install the latest stable (1.2) or the latest dev (1.3.3 and updated) for LMDE? Can't I use the sources from WINE for Ubuntu? WINE sources for Ubuntu is always updated to the latest developement version.

Anyone knows how?
Image
User avatar
KenWeiLL
Level 2
Level 2
 
Posts: 60
Joined: Sun May 11, 2008 8:25 am

Linux Mint is funded by ads and donations.
 

Re: WINE seems to be outdated

Postby proxima_centauri on Wed Sep 22, 2010 8:22 am

Is this link of assistance? http://www.winehq.org/download/deblenny
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3976
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: WINE seems to be outdated

Postby dawgdoc on Wed Sep 22, 2010 8:38 am

Ken,

For a .deb package the latest you can get is version 1.1.42

To get the latest, ie 1.2 stable or 1.3.3 dev, you will have to download the source tarball and build it on your system. Links for the source tarballs are at the bottom of the page proxima_centauri provided.
Image

SYSTEM: Compaq Presario CQ62 Dual-Boot: Mint 13 Gnome x32 PAE, LMDE
READING: The Autobiography of Benvenuto Cellini
User avatar
dawgdoc
Level 9
Level 9
 
Posts: 2690
Joined: Mon Oct 05, 2009 12:53 am
Location: Kentucky, USA the land of Mint Juleps

Re: WINE seems to be outdated

Postby KenWeiLL on Wed Sep 22, 2010 8:40 am

proxima_centauri wrote:Is this link of assistance? http://www.winehq.org/download/deblenny


Thanks.
That's where I got my wine. After adding any of the repos, and refreshing package manager, wine version is still 1.1.42
Image
User avatar
KenWeiLL
Level 2
Level 2
 
Posts: 60
Joined: Sun May 11, 2008 8:25 am

Re: WINE seems to be outdated

Postby reference2myself on Wed Jan 05, 2011 6:50 pm

I just added the ubuntu repo and installed wine 1.3 from there, i don't know why wine doesn't update their debian repositories or why u still can't find newer versions in sid or experimental
reference2myself
Level 1
Level 1
 
Posts: 19
Joined: Sat Sep 18, 2010 10:44 am

Re: WINE seems to be outdated

Postby oOarthurOo on Wed Jan 05, 2011 7:36 pm

Sid is basically testing right now, so it really wouldn't have much newer packages. Experimental is where the newest stuff is going, and I'm surprised to hear that's not up to date.

When using wine I tend to just use their Debian repo. Instructions are here: http://www.winehq.org/download/deblenny
oOarthurOo
Level 1
Level 1
 
Posts: 33
Joined: Wed Oct 06, 2010 3:37 pm


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 4 guests