USB MP3 players not detected [RESOLVED]

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

USB MP3 players not detected [RESOLVED]

Postby Kittum on Wed Dec 08, 2010 3:39 pm

A few days ago I had no problem connecting with MP3 media players.

Today, Neither device is detected.

The MP3 players are a Creative Zen and a Trio T3000. The computer is a very old desktop with an Intel P4 cpu and some MSI mother board (it is too dusty in there to find the number).

When they are pluged in I can run lsusb in terminal and all that is indicated is the USB mouse and the external HD.

me@-medesktop ~ $ lsusb
Bus 003 Device 002: ID 046d:c018 Logitech, Inc. Optical Wheel Mouse
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 027: ID 1058:1003 Western Digital Technologies, Inc.
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

I checked Apps/Nautilus/Preferences as per this thread viewtopic.php?f=49&t=61093
and Automount is checked to be on.

Another thing that I just noticed is that my transfer speed between the USB hard drive and the internal drives is almost 1/4 th of wat it was.

Any help would be greatly appreciated.
Last edited by Kittum on Thu Dec 09, 2010 9:14 pm, edited 1 time in total.
I did not like the looks from Vista and its sequel is an abuse of the number 7!
Image
User avatar
Kittum
Level 1
Level 1
 
Posts: 45
Joined: Tue Mar 31, 2009 8:38 am
Location: Black Mesa, Oklahoma U.S.

Linux Mint is funded by ads and donations.
 

Re: USB MP3 players not detected

Postby Kittum on Wed Dec 08, 2010 3:49 pm

EDIT
I did some looking around and found a better way to use dmesg (http://www.linfo.org/dmesg.html) .
This time I used dmesg | grep -i usb in terminal then just copied out the part that seemed useful.

This is right after I pluged in the mp3 device.

My origional dmesg pasting is still below if that is in anyway useful.

[ 2.601997] usbcore: registered new interface driver usbhid
[ 2.602570] usbhid: v2.6:USB HID core driver
[ 120.588041] hub 1-0:1.0: unable to enumerate USB device on port 1
[ 2281.400051] hub 1-0:1.0: unable to enumerate USB device on port 1
[ 2363.568053] usb 1-1: new high speed USB device using ehci_hcd and address 5
[ 2363.680050] usb 1-1: device descriptor read/64, error -32
[ 2363.896051] usb 1-1: device descriptor read/64, error -32
[ 2364.112056] usb 1-1: new high speed USB device using ehci_hcd and address 6
[ 2364.224053] usb 1-1: device descriptor read/64, error -32
[ 2364.440052] usb 1-1: device descriptor read/64, error -32
[ 2364.656054] usb 1-1: new high speed USB device using ehci_hcd and address 7
[ 2365.064053] usb 1-1: device not accepting address 7, error -32
[ 2365.176054] usb 1-1: new high speed USB device using ehci_hcd and address 8
[ 2365.584026] usb 1-1: device not accepting address 8, error -32
[ 2365.584063] hub 1-0:1.0: unable to enumerate USB device on port 1

END OF EDIT

For what ever help this may be I ran dmesg in terminal as done in this thread viewtopic.php?f=141&t=55819&p=319386&hilit=mp3+player#p319386

and came up with this. It seems that some of it is missing from the top.

[ 0.153195] pci 0000:00:03.3: reg 10 32bit mmio: [0xeb800000-0xeb800fff]
[ 0.153264] pci 0000:00:03.3: PME# supported from D0 D3hot D3cold
[ 0.153271] pci 0000:00:03.3: PME# disabled
[ 0.153332] pci 0000:00:04.0: reg 10 io port: [0xe800-0xe8ff]
[ 0.153345] pci 0000:00:04.0: reg 14 32bit mmio: [0xeb801000-0xeb801fff]
[ 0.153386] pci 0000:00:04.0: reg 30 32bit mmio pref: [0x000000-0x01ffff]
[ 0.153415] pci 0000:00:04.0: supports D1 D2
[ 0.153419] pci 0000:00:04.0: PME# supported from D0 D1 D2 D3hot D3cold
[ 0.153426] pci 0000:00:04.0: PME# disabled
[ 0.153485] pci 0000:00:07.0: reg 10 32bit mmio: [0xeb400000-0xeb7fffff]
[ 0.153557] pci 0000:00:07.0: supports D2
[ 0.153562] pci 0000:00:07.0: PME# supported from D2 D3hot D3cold
[ 0.153568] pci 0000:00:07.0: PME# disabled
[ 0.153678] pci 0000:01:00.0: reg 10 32bit mmio: [0xe8000000-0xe8ffffff]
[ 0.153691] pci 0000:01:00.0: reg 14 32bit mmio pref: [0xe0000000-0xe7ffffff]
[ 0.153723] pci 0000:01:00.0: reg 30 32bit mmio pref: [0x000000-0x01ffff]
[ 0.153819] pci 0000:00:01.0: bridge 32bit mmio: [0xe8000000-0xe9ffffff]
[ 0.153827] pci 0000:00:01.0: bridge 32bit mmio pref: [0xe0000000-0xe7ffffff]
[ 0.153841] pci_bus 0000:00: on NUMA node 0
[ 0.153861] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[ 0.189076] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 *5 6 7 9 10 11 14 15)
[ 0.189314] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 9 10 11 14 15) *0, disabled.
[ 0.189547] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 *9 10 11 14 15)
[ 0.189781] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 9 10 *11 14 15)
[ 0.190013] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 *9 10 11 14 15)
[ 0.190245] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 *5 6 7 9 10 11 14 15)
[ 0.190489] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 9 10 11 14 15) *0, disabled.
[ 0.190719] ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 9 10 *11 14 15)
[ 0.190978] vgaarb: device added: PCI:0000:01:00.0,decodes=io+mem,owns=io+mem,locks=none
[ 0.190984] vgaarb: loaded
[ 0.191175] PCI: Using ACPI for IRQ routing
[ 0.191458] Switching to clocksource tsc
[ 0.192001] pnp: PnP ACPI init
[ 0.192001] ACPI: bus type pnp registered
[ 0.197710] pnp: PnP ACPI: found 14 devices
[ 0.197716] ACPI: ACPI bus type pnp unregistered
[ 0.197724] PnPBIOS: Disabled by ACPI PNP
[ 0.197756] system 00:00: iomem range 0xd0000-0xd3fff has been reserved
[ 0.197762] system 00:00: iomem range 0xf0000-0xf7fff could not be reserved
[ 0.197767] system 00:00: iomem range 0xf8000-0xfbfff could not be reserved
[ 0.197773] system 00:00: iomem range 0xfc000-0xfffff could not be reserved
[ 0.197778] system 00:00: iomem range 0x1fff0000-0x1fffffff could not be reserved
[ 0.197785] system 00:00: iomem range 0xffff0000-0xffffffff has been reserved
[ 0.197790] system 00:00: iomem range 0x0-0x9ffff could not be reserved
[ 0.197796] system 00:00: iomem range 0x100000-0x1ffeffff could not be reserved
[ 0.197801] system 00:00: iomem range 0xffee0000-0xffefffff has been reserved
[ 0.197807] system 00:00: iomem range 0xfffe0000-0xfffeffff has been reserved
[ 0.197813] system 00:00: iomem range 0xfec00000-0xfecfffff could not be reserved
[ 0.197819] system 00:00: iomem range 0xfee00000-0xfeefffff has been reserved
[ 0.197835] system 00:02: ioport range 0x4d0-0x4d1 has been reserved
[ 0.197840] system 00:02: ioport range 0x294-0x297 has been reserved
[ 0.232905] pci 0000:00:01.0: PCI bridge, secondary bus 0000:01
[ 0.232911] pci 0000:00:01.0: IO window: disabled
[ 0.232920] pci 0000:00:01.0: MEM window: 0xe8000000-0xe9ffffff
[ 0.232928] pci 0000:00:01.0: PREFETCH window: 0xe0000000-0xe7ffffff
[ 0.232952] pci_bus 0000:00: resource 0 io: [0x00-0xffff]
[ 0.232957] pci_bus 0000:00: resource 1 mem: [0x000000-0xffffffff]
[ 0.232962] pci_bus 0000:01: resource 1 mem: [0xe8000000-0xe9ffffff]
[ 0.232967] pci_bus 0000:01: resource 2 pref mem [0xe0000000-0xe7ffffff]
[ 0.233027] NET: Registered protocol family 2
[ 0.233190] IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
[ 0.233701] TCP established hash table entries: 16384 (order: 5, 131072 bytes)
[ 0.233830] TCP bind hash table entries: 16384 (order: 5, 131072 bytes)
[ 0.234017] TCP: Hash tables configured (established 16384 bind 16384)
[ 0.234025] TCP reno registered
[ 0.234230] NET: Registered protocol family 1
[ 0.288491] pci 0000:01:00.0: Boot video device
[ 0.288587] Unpacking initramfs...
[ 0.793042] Freeing initrd memory: 9188k freed
[ 0.808587] audit: initializing netlink socket (disabled)
[ 0.808611] type=2000 audit(1291834913.808:1): initialized
[ 0.808912] HugeTLB registered 4 MB page size, pre-allocated 0 pages
[ 0.811321] VFS: Disk quotas dquot_6.5.2
[ 0.811460] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[ 0.811654] msgmni has been set to 1004
[ 0.812178] alg: No test for stdrng (krng)
[ 0.812347] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 253)
[ 0.812355] io scheduler noop registered
[ 0.812358] io scheduler anticipatory registered
[ 0.812362] io scheduler deadline registered
[ 0.812449] io scheduler cfq registered (default)
[ 0.812840] isapnp: Scanning for PnP cards...
[ 1.166905] isapnp: No Plug & Play device found
[ 1.170840] Linux agpgart interface v0.103
[ 1.171000] agpgart-sis 0000:00:00.0: SiS chipset [1039/0651]
[ 1.171528] agpgart-sis 0000:00:00.0: AGP aperture is 4M @ 0xeb000000
[ 1.171609] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
[ 1.171757] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 1.171951] serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[ 1.172598] 00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 1.172890] 00:09: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[ 1.173214] PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
[ 1.173219] PNP: PS/2 appears to have AUX port disabled, if this is incorrect please boot with i8042.nopnp
[ 1.173402] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 1.173655] mice: PS/2 mouse device common for all mice
[ 1.173764] rtc_cmos 00:04: RTC can wake from S4
[ 1.173880] rtc_cmos 00:04: rtc core: registered rtc_cmos as rtc0
[ 1.173917] rtc0: alarms up to one year, 242 bytes nvram
[ 1.173948] cpuidle: using governor ladder
[ 1.173952] cpuidle: using governor menu
[ 1.173961] No iBFT detected.
[ 1.174579] TCP cubic registered
[ 1.174845] NET: Registered protocol family 10
[ 1.175699] lo: Disabled Privacy Extensions
[ 1.176304] Mobile IPv6
[ 1.176313] NET: Registered protocol family 17
[ 1.176375] Using IPI No-Shortcut mode
[ 1.176609] PM: Resume from disk failed.
[ 1.176623] registered taskstats version 1
[ 1.176942] rtc_cmos 00:04: setting system clock to 2010-12-08 19:01:54 UTC (1291834914)
[ 1.176989] Initalizing network drop monitor service
[ 1.177051] Freeing unused kernel memory: 372k freed
[ 1.177667] Write protecting the kernel text: 2492k
[ 1.177696] Write protecting the kernel read-only data: 916k
[ 1.190996] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input0
[ 1.228345] udev: starting version 158
[ 1.534128] Floppy drive(s): fd0 is 1.44M
[ 1.554014] FDC 0 is a post-1991 82077
[ 1.727667] SCSI subsystem initialized
[ 1.787893] usbcore: registered new interface driver usbfs
[ 1.788550] usbcore: registered new interface driver hub
[ 1.790491] thermal LNXTHERM:01: registered as thermal_zone0
[ 1.790512] ACPI: Thermal Zone [THRM] (35 C)
[ 1.791201] usbcore: registered new device driver usb
[ 1.804246] sis900.c: v1.08.10 Apr. 2 2006
[ 1.804333] sis900 0000:00:04.0: PCI INT A -> GSI 19 (level, low) -> IRQ 19
[ 1.806058] 0000:00:04.0: Realtek RTL8201 PHY transceiver found at address 1.
[ 1.820017] 0000:00:04.0: Using transceiver found at address 1 as default
[ 1.820950] libata version 3.00 loaded.
[ 1.831866] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[ 1.835888] fan PNP0C0B:00: registered as cooling_device0
[ 1.835906] ACPI: Fan [FAN] (on)
[ 1.838347] eth0: SiS 900 PCI Fast Ethernet at 0xe800, IRQ 19, 00:0c:76:99:bc:ce
[ 1.838406] pata_sis 0000:00:02.5: version 0.5.2
[ 1.838444] pata_sis 0000:00:02.5: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 1.841240] scsi0 : pata_sis
[ 1.841717] scsi1 : pata_sis
[ 1.843240] ata1: PATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0x4000 irq 14
[ 1.843247] ata2: PATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0x4008 irq 15
[ 1.843600] ehci_hcd 0000:00:03.3: PCI INT D -> GSI 23 (level, low) -> IRQ 23
[ 1.843643] ehci_hcd 0000:00:03.3: EHCI Host Controller
[ 1.843703] ehci_hcd 0000:00:03.3: new USB bus registered, assigned bus number 1
[ 1.843768] ehci_hcd 0000:00:03.3: cache line size of 128 is not supported
[ 1.843799] ehci_hcd 0000:00:03.3: irq 23, io mem 0xeb800000
[ 1.852049] ehci_hcd 0000:00:03.3: USB 2.0 started, EHCI 1.00
[ 1.852121] usb usb1: New USB device found, idVendor=1d6b, idProduct=0002
[ 1.852127] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[ 1.852132] usb usb1: Product: EHCI Host Controller
[ 1.852135] usb usb1: Manufacturer: Linux 2.6.32-5-686 ehci_hcd
[ 1.852139] usb usb1: SerialNumber: 0000:00:03.3
[ 1.852348] usb usb1: configuration #1 chosen from 1 choice
[ 1.852430] hub 1-0:1.0: USB hub found
[ 1.852455] hub 1-0:1.0: 6 ports detected
[ 1.950809] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[ 1.950872] ohci_hcd 0000:00:03.0: PCI INT A -> GSI 20 (level, low) -> IRQ 20
[ 1.952264] ohci_hcd 0000:00:03.0: OHCI Host Controller
[ 1.952310] ohci_hcd 0000:00:03.0: new USB bus registered, assigned bus number 2
[ 1.952364] ohci_hcd 0000:00:03.0: irq 20, io mem 0xeb802000
[ 2.010058] usb usb2: New USB device found, idVendor=1d6b, idProduct=0001
[ 2.010066] usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[ 2.010072] usb usb2: Product: OHCI Host Controller
[ 2.010076] usb usb2: Manufacturer: Linux 2.6.32-5-686 ohci_hcd
[ 2.010080] usb usb2: SerialNumber: 0000:00:03.0
[ 2.010827] usb usb2: configuration #1 chosen from 1 choice
[ 2.011076] hub 2-0:1.0: USB hub found
[ 2.011110] hub 2-0:1.0: 3 ports detected
[ 2.011257] ohci_hcd 0000:00:03.1: PCI INT B -> GSI 21 (level, low) -> IRQ 21
[ 2.011300] ohci_hcd 0000:00:03.1: OHCI Host Controller
[ 2.011338] ohci_hcd 0000:00:03.1: new USB bus registered, assigned bus number 3
[ 2.011385] ohci_hcd 0000:00:03.1: irq 21, io mem 0xeb803000
[ 2.016429] ata1.00: ATA-6: WDC WD400BB-00FJA0, 13.03G13, max UDMA/100
[ 2.016435] ata1.00: 78165360 sectors, multi 16: LBA
[ 2.016619] ata1.01: ATA-6: WDC WD800JB-00JJC0, 05.01C05, max UDMA/100
[ 2.016624] ata1.01: 156301488 sectors, multi 16: LBA
[ 2.024449] ata1.00: configured for UDMA/100
[ 2.032425] ata1.01: configured for UDMA/100
[ 2.032660] scsi 0:0:0:0: Direct-Access ATA WDC WD400BB-00FJ 13.0 PQ: 0 ANSI: 5
[ 2.033496] scsi 0:0:1:0: Direct-Access ATA WDC WD800JB-00JJ 05.0 PQ: 0 ANSI: 5
[ 2.066047] usb usb3: New USB device found, idVendor=1d6b, idProduct=0001
[ 2.066055] usb usb3: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[ 2.066059] usb usb3: Product: OHCI Host Controller
[ 2.066063] usb usb3: Manufacturer: Linux 2.6.32-5-686 ohci_hcd
[ 2.066067] usb usb3: SerialNumber: 0000:00:03.1
[ 2.066437] usb usb3: configuration #1 chosen from 1 choice
[ 2.066672] hub 3-0:1.0: USB hub found
[ 2.066707] hub 3-0:1.0: 3 ports detected
[ 2.372313] ata2.01: ATAPI: HP DVD Writer 1140d, YH26, max UDMA/66
[ 2.372357] ata2.01: limited to UDMA/33 due to 40-wire cable
[ 2.388334] ata2.01: configured for UDMA/33
[ 2.390566] scsi 1:0:1:0: CD-ROM HP DVD Writer 1140d YH26 PQ: 0 ANSI: 5
[ 2.438195] sd 0:0:0:0: [sda] 78165360 512-byte logical blocks: (40.0 GB/37.2 GiB)
[ 2.438398] sd 0:0:0:0: [sda] Write Protect is off
[ 2.438405] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 2.438491] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 2.438990] sda:
[ 2.440123] usb 3-3: new low speed USB device using ohci_hcd and address 2
[ 2.442616] sd 0:0:1:0: [sdb] 156301488 512-byte logical blocks: (80.0 GB/74.5 GiB)
[ 2.443531] sd 0:0:1:0: [sdb] Write Protect is off
[ 2.443539] sd 0:0:1:0: [sdb] Mode Sense: 00 3a 00 00
[ 2.443794] sd 0:0:1:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 2.443993] sda1
[ 2.445614] sdb: sdb1
[ 2.449994] sd 0:0:0:0: [sda] Attached SCSI disk
[ 2.450451] sd 0:0:1:0: [sdb] Attached SCSI disk
[ 2.484307] sr0: scsi3-mmc drive: 48x/12x writer dvd-ram cd/rw xa/form2 cdda tray
[ 2.484317] Uniform CD-ROM driver Revision: 3.20
[ 2.484610] sr 1:0:1:0: Attached scsi CD-ROM sr0
[ 2.507862] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 2.509879] sd 0:0:1:0: Attached scsi generic sg1 type 0
[ 2.511883] sr 1:0:1:0: Attached scsi generic sg2 type 5
[ 2.642039] usb 3-3: New USB device found, idVendor=046d, idProduct=c018
[ 2.642047] usb 3-3: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[ 2.642053] usb 3-3: Product: USB Optical Mouse
[ 2.642057] usb 3-3: Manufacturer: Logitech
[ 2.642264] usb 3-3: configuration #1 chosen from 1 choice
[ 2.685901] usbcore: registered new interface driver hiddev
[ 2.691863] input: Logitech USB Optical Mouse as /devices/pci0000:00/0000:00:03.1/usb3/3-3/3-3:1.0/input/input1
[ 2.692507] generic-usb 0003:046D:C018.0001: input,hidraw0: USB HID v1.11 Mouse [Logitech USB Optical Mouse] on usb-0000:00:03.1-3/input0
[ 2.692590] usbcore: registered new interface driver usbhid
[ 2.693132] usbhid: v2.6:USB HID core driver
[ 3.058730] EXT4-fs (sda1): mounted filesystem with ordered data mode
[ 4.760943] udev: starting version 158
[ 5.256955] udev: renamed network interface eth0 to eth1
[ 5.533946] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[ 5.715176] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input2
[ 5.715190] ACPI: Power Button [PWRB]
[ 5.715326] input: Sleep Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0E:00/input/input3
[ 5.715343] ACPI: Sleep Button [FUTS]
[ 5.715499] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input4
[ 5.715510] ACPI: Power Button [PWRF]
[ 5.790208] processor LNXCPU:00: registered as cooling_device1
[ 5.863981] input: PC Speaker as /devices/platform/pcspkr/input/input5
[ 5.886770] parport_pc 00:0a: reported by Plug and Play ACPI
[ 5.886907] parport0: PC-style at 0x378 (0x778), irq 7 [PCSPP,TRISTATE,EPP]
[ 5.916437] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[ 6.038206] sis96x_smbus 0000:00:02.1: SiS96x SMBus base address: 0x10c0
[ 6.096734] gameport: NS558 PnP Gameport is pnp00:0c/gameport0, io 0x201, speed 685kHz
[ 6.574809] nvidia: module license 'NVIDIA' taints kernel.
[ 6.574816] Disabling lock debugging due to kernel taint
[ 7.863425] NVRM: The NVIDIA GeForce4 MX 4000 GPU installed in this system is
[ 7.863430] NVRM: supported through the NVIDIA 96.43.xx Legacy drivers. Please
[ 7.863433] NVRM: visit http://www.nvidia.com/object/unix.html for more
[ 7.863435] NVRM: information. The 195.36.31 NVIDIA driver will ignore
[ 7.863437] NVRM: this GPU. Continuing probe...
[ 7.863447] NVRM: No NVIDIA graphics adapter found!
[ 8.265510] Intel ICH 0000:00:02.7: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[ 8.600031] intel8x0_measure_ac97_clock: measured 52504 usecs (2526 samples)
[ 8.600037] intel8x0: clocking to 48000
[ 9.433551] loop: module loaded
[ 11.654002] fuse init (API version 7.13)
[ 19.929886] vboxdrv: Trying to deactivate the NMI watchdog permanently...
[ 19.929895] vboxdrv: Successfully done.
[ 19.929899] vboxdrv: Found 1 processor cores.
[ 19.934223] vboxdrv: TSC mode is 'synchronous', kernel timer mode is 'normal'.
[ 19.934231] vboxdrv: Successfully loaded version 3.2.10_OSE (interface 0x00140001).
[ 20.793369] eth1: Media Link On 100mbps full-duplex
[ 21.412312] [drm] Initialized drm 1.1.0 20060810
[ 21.845625] nouveau 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 21.856980] [drm] nouveau 0000:01:00.0: Detected an NV10 generation card (0x018500c1)
[ 21.857097] [drm] nouveau 0000:01:00.0: Attempting to load BIOS image from PROM
[ 22.206430] [drm] nouveau 0000:01:00.0: ... appears to be valid
[ 22.206664] [drm] nouveau 0000:01:00.0: BMP BIOS found
[ 22.206668] [drm] nouveau 0000:01:00.0: BMP version 5.40
[ 22.206674] [drm] nouveau 0000:01:00.0: Bios version 04.18.20.36
[ 22.206679] [drm] nouveau 0000:01:00.0: Found Display Configuration Block version 2.2
[ 22.206686] [drm] nouveau 0000:01:00.0: Raw DCB entry 0: 01000300 00009c40
[ 22.206692] [drm] nouveau 0000:01:00.0: Raw DCB entry 1: 02010310 00009c40
[ 22.206697] [drm] nouveau 0000:01:00.0: Raw DCB entry 2: 01010312 00000000
[ 22.206701] [drm] nouveau 0000:01:00.0: Raw DCB entry 3: 02020321 00000303
[ 22.206892] [drm] nouveau 0000:01:00.0: Loading NV17 power sequencing microcode
[ 22.206897] [drm] nouveau 0000:01:00.0: Parsing VBIOS init table 0 at offset 0xED3F
[ 22.256087] [drm] nouveau 0000:01:00.0: Parsing VBIOS init table 1 at offset 0xF237
[ 22.256119] [drm] nouveau 0000:01:00.0: Parsing VBIOS init table 2 at offset 0xEEC1
[ 22.276041] [drm] nouveau 0000:01:00.0: Parsing VBIOS init table 3 at offset 0xF5AA
[ 22.276056] [drm] nouveau 0000:01:00.0: Parsing VBIOS init table 4 at offset 0xF5C7
[ 22.276064] [drm] nouveau 0000:01:00.0: Parsing VBIOS init table 5 at offset 0xF0AC
[ 22.300030] [drm] nouveau 0000:01:00.0: Parsing VBIOS init table 6 at offset 0xF1D2
[ 22.311107] [TTM] Zone kernel: Available graphics memory: 257294 kiB.
[ 22.311132] [drm] nouveau 0000:01:00.0: 128 MiB VRAM
[ 22.311228] agpgart-sis 0000:00:00.0: AGP 2.0 bridge
[ 22.311257] agpgart-sis 0000:00:00.0: putting AGP V2 device into 4x mode
[ 22.311319] nouveau 0000:01:00.0: putting AGP V2 device into 4x mode
[ 22.311325] [drm] nouveau 0000:01:00.0: 4 MiB GART (aperture)
[ 22.311602] [drm] nouveau 0000:01:00.0: Allocating FIFO number 0
[ 22.313133] [drm] nouveau 0000:01:00.0: nouveau_channel_alloc: initialised FIFO 0
[ 22.313284] [drm] nouveau 0000:01:00.0: Initial CRTC_OWNER is 0
[ 22.313295] [drm] nouveau 0000:01:00.0: Saving VGA fonts
[ 22.360295] [drm] nouveau 0000:01:00.0: Detected a VGA connector
[ 22.364840] [drm] nouveau 0000:01:00.0: Detected a DVI-I connector
[ 22.369533] [drm] nouveau 0000:01:00.0: Detected a TV connector
[ 22.373896] [drm] nouveau 0000:01:00.0: Setting dpms mode 3 on vga encoder (output 0)
[ 22.373905] [drm] nouveau 0000:01:00.0: Setting dpms mode 3 on vga encoder (output 1)
[ 22.373910] [drm] nouveau 0000:01:00.0: Setting dpms mode 3 on tmds encoder (output 2)
[ 22.373916] [drm] nouveau 0000:01:00.0: Setting dpms mode 3 on TV encoder (output 3)
[ 22.564322] [drm] nouveau 0000:01:00.0: allocated 1440x900 fb: 0x49000, bo d7931a00
[ 22.568512] Console: switching to colour frame buffer device 180x56
[ 22.568539] fb0: nouveaufb frame buffer device
[ 22.568543] registered panic notifier
[ 22.568558] [drm] Initialized nouveau 0.0.15 20090420 for 0000:01:00.0 on minor 0
[ 23.206546] [drm] nouveau 0000:01:00.0: Allocating FIFO number 1
[ 23.207123] [drm] nouveau 0000:01:00.0: nouveau_channel_alloc: initialised FIFO 1
[ 24.029046] [drm] nouveau 0000:01:00.0: Setting dpms mode 0 on vga encoder (output 0)
[ 24.029057] [drm] nouveau 0000:01:00.0: Output VGA-1 is running on CRTC 0 using output A
[ 29.172035] eth1: no IPv6 routers present
[ 342.320034] usb 1-5: new high speed USB device using ehci_hcd and address 3
[ 342.432038] usb 1-5: device descriptor read/64, error -32
[ 342.648059] usb 1-5: device descriptor read/64, error -32
[ 342.864034] usb 1-5: new high speed USB device using ehci_hcd and address 4
[ 342.976037] usb 1-5: device descriptor read/64, error -32
[ 343.192038] usb 1-5: device descriptor read/64, error -32
[ 343.408032] usb 1-5: new high speed USB device using ehci_hcd and address 5
[ 343.816046] usb 1-5: device not accepting address 5, error -32
[ 343.928036] usb 1-5: new high speed USB device using ehci_hcd and address 6
[ 344.336041] usb 1-5: device not accepting address 6, error -32
[ 344.336068] hub 1-0:1.0: unable to enumerate USB device on port 5
[ 344.720041] usb 2-3: new full speed USB device using ohci_hcd and address 2
[ 345.304046] usb 2-3: device not accepting address 2, error -62
[ 345.480035] usb 2-3: new full speed USB device using ohci_hcd and address 3
[ 346.064035] usb 2-3: device not accepting address 3, error -62
[ 346.240035] usb 2-3: new full speed USB device using ohci_hcd and address 4
[ 346.648030] usb 2-3: device not accepting address 4, error -62
[ 346.824032] usb 2-3: new full speed USB device using ohci_hcd and address 5
[ 347.232042] usb 2-3: device not accepting address 5, error -62
[ 347.232068] hub 2-0:1.0: unable to enumerate USB device on port 3
[ 366.784038] usb 2-3: new full speed USB device using ohci_hcd and address 6
[ 367.368048] usb 2-3: device not accepting address 6, error -62
[ 367.544036] usb 2-3: new full speed USB device using ohci_hcd and address 7
[ 368.128032] usb 2-3: device not accepting address 7, error -62
[ 368.304035] usb 2-3: new full speed USB device using ohci_hcd and address 8
[ 368.712027] usb 2-3: device not accepting address 8, error -62
[ 368.888034] usb 2-3: new full speed USB device using ohci_hcd and address 9
[ 369.296052] usb 2-3: device not accepting address 9, error -62
[ 369.296085] hub 2-0:1.0: unable to enumerate USB device on port 3
[ 379.668036] usb 1-1: new high speed USB device using ehci_hcd and address 7
[ 379.780036] usb 1-1: device descriptor read/64, error -32
[ 379.996037] usb 1-1: device descriptor read/64, error -32
[ 380.212035] usb 1-1: new high speed USB device using ehci_hcd and address 8
[ 380.324037] usb 1-1: device descriptor read/64, error -32
[ 380.540037] usb 1-1: device descriptor read/64, error -32
[ 380.756040] usb 1-1: new high speed USB device using ehci_hcd and address 9
[ 381.164036] usb 1-1: device not accepting address 9, error -32
[ 381.276036] usb 1-1: new high speed USB device using ehci_hcd and address 10
[ 381.684099] usb 1-1: device not accepting address 10, error -32
[ 381.684134] hub 1-0:1.0: unable to enumerate USB device on port 1
[ 382.068034] usb 2-1: new full speed USB device using ohci_hcd and address 10
[ 382.652034] usb 2-1: device not accepting address 10, error -62
[ 382.828056] usb 2-1: new full speed USB device using ohci_hcd and address 11
[ 383.412051] usb 2-1: device not accepting address 11, error -62
[ 383.588032] usb 2-1: new full speed USB device using ohci_hcd and address 12
[ 383.996055] usb 2-1: device not accepting address 12, error -62
[ 384.172035] usb 2-1: new full speed USB device using ohci_hcd and address 13
[ 384.580035] usb 2-1: device not accepting address 13, error -62
[ 384.580069] hub 2-0:1.0: unable to enumerate USB device on port 1
[ 387.668038] usb 2-1: new full speed USB device using ohci_hcd and address 14
[ 388.252050] usb 2-1: device not accepting address 14, error -62
[ 388.428034] usb 2-1: new full speed USB device using ohci_hcd and address 15
[ 389.012044] usb 2-1: device not accepting address 15, error -62
[ 389.188039] usb 2-1: new full speed USB device using ohci_hcd and address 16
[ 389.596039] usb 2-1: device not accepting address 16, error -62
[ 389.772034] usb 2-1: new full speed USB device using ohci_hcd and address 17
[ 390.180040] usb 2-1: device not accepting address 17, error -62
[ 390.180069] hub 2-0:1.0: unable to enumerate USB device on port 1
[ 648.144078] usb 1-5: new high speed USB device using ehci_hcd and address 11
[ 648.256038] usb 1-5: device descriptor read/64, error -32
[ 648.472035] usb 1-5: device descriptor read/64, error -32
[ 648.688366] usb 1-5: new high speed USB device using ehci_hcd and address 12
[ 648.800038] usb 1-5: device descriptor read/64, error -32
[ 649.016050] usb 1-5: device descriptor read/64, error -32
[ 649.232046] usb 1-5: new high speed USB device using ehci_hcd and address 13
[ 649.640028] usb 1-5: device not accepting address 13, error -32
[ 649.752036] usb 1-5: new high speed USB device using ehci_hcd and address 14
[ 650.160034] usb 1-5: device not accepting address 14, error -32
[ 650.160068] hub 1-0:1.0: unable to enumerate USB device on port 5
[ 650.544037] usb 2-3: new full speed USB device using ohci_hcd and address 18
[ 651.128031] usb 2-3: device not accepting address 18, error -62
[ 651.304038] usb 2-3: new full speed USB device using ohci_hcd and address 19
[ 651.888059] usb 2-3: device not accepting address 19, error -62
[ 652.064048] usb 2-3: new full speed USB device using ohci_hcd and address 20
[ 652.472041] usb 2-3: device not accepting address 20, error -62
[ 652.648039] usb 2-3: new full speed USB device using ohci_hcd and address 21
[ 653.056031] usb 2-3: device not accepting address 21, error -62
[ 653.056063] hub 2-0:1.0: unable to enumerate USB device on port 3
[ 681.160035] usb 2-3: new full speed USB device using ohci_hcd and address 22
[ 681.744044] usb 2-3: device not accepting address 22, error -62
[ 681.920049] usb 2-3: new full speed USB device using ohci_hcd and address 23
[ 682.504042] usb 2-3: device not accepting address 23, error -62
[ 682.680125] usb 2-3: new full speed USB device using ohci_hcd and address 24
[ 683.088025] usb 2-3: device not accepting address 24, error -62
[ 683.264035] usb 2-3: new full speed USB device using ohci_hcd and address 25
[ 683.672038] usb 2-3: device not accepting address 25, error -62
[ 683.672071] hub 2-0:1.0: unable to enumerate USB device on port 3
[ 704.816037] usb 2-3: new full speed USB device using ohci_hcd and address 26
[ 705.000043] usb 2-3: device descriptor read/64, error -71
[ 705.324032] usb 2-3: unable to read config index 0 descriptor/start: -75
[ 705.324041] usb 2-3: chopping to 0 config(s)
[ 705.336030] usb 2-3: string descriptor 0 read error: -75
[ 705.336043] usb 2-3: New USB device found, idVendor=041e, idProduct=4157
[ 705.336048] usb 2-3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 705.336811] usb 2-3: no configuration chosen from 0 choices
[ 2032.306280] usb 2-3: USB disconnect, address 26
[ 2050.232065] usb 1-5: new high speed USB device using ehci_hcd and address 15
[ 2050.344060] usb 1-5: device descriptor read/64, error -32
[ 2050.560074] usb 1-5: device descriptor read/64, error -32
[ 2050.776058] usb 1-5: new high speed USB device using ehci_hcd and address 16
[ 2050.888056] usb 1-5: device descriptor read/64, error -32
[ 2051.104053] usb 1-5: device descriptor read/64, error -32
[ 2051.320058] usb 1-5: new high speed USB device using ehci_hcd and address 17
[ 2051.728041] usb 1-5: device not accepting address 17, error -32
[ 2051.840064] usb 1-5: new high speed USB device using ehci_hcd and address 18
[ 2052.248040] usb 1-5: device not accepting address 18, error -32
[ 2052.248079] hub 1-0:1.0: unable to enumerate USB device on port 5
[ 2052.632085] usb 2-3: new full speed USB device using ohci_hcd and address 27
[ 2052.833047] usb 2-3: not running at top speed; connect to a high speed hub
[ 2052.851047] usb 2-3: New USB device found, idVendor=1058, idProduct=1003
[ 2052.851055] usb 2-3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 2052.851060] usb 2-3: Product: External HDD
[ 2052.851064] usb 2-3: Manufacturer: Western Digital
[ 2052.851067] usb 2-3: SerialNumber: 57442D574341563537343038333036
[ 2052.851295] usb 2-3: configuration #1 chosen from 1 choice
[ 2053.062942] Initializing USB Mass Storage driver...
[ 2053.063167] scsi2 : SCSI emulation for USB Mass Storage devices
[ 2053.063674] usbcore: registered new interface driver usb-storage
[ 2053.063686] USB Mass Storage support registered.
[ 2053.076353] usb-storage: device found at 27
[ 2053.076359] usb-storage: waiting for device to settle before scanning
[ 2058.078161] usb-storage: device scan complete
[ 2058.084972] scsi 2:0:0:0: Direct-Access WD 10EADS External 1.75 PQ: 0 ANSI: 4
[ 2058.090036] sd 2:0:0:0: Attached scsi generic sg3 type 0
[ 2058.099959] sd 2:0:0:0: [sdc] 1953525168 512-byte logical blocks: (1.00 TB/931 GiB)
[ 2058.106970] sd 2:0:0:0: [sdc] Write Protect is off
[ 2058.106980] sd 2:0:0:0: [sdc] Mode Sense: 23 00 00 00
[ 2058.106984] sd 2:0:0:0: [sdc] Assuming drive cache: write through
[ 2058.124976] sd 2:0:0:0: [sdc] Assuming drive cache: write through
[ 2058.125038] sdc: sdc1
[ 2058.932942] sd 2:0:0:0: [sdc] Assuming drive cache: write through
[ 2058.932954] sd 2:0:0:0: [sdc] Attached SCSI disk
[ 2195.849092] [drm] nouveau 0000:01:00.0: PGRAPH_ERROR - nSource: DATA_ERROR, nStatus: BAD_ARGUMENT
[ 2195.849108] [drm] nouveau 0000:01:00.0: PGRAPH_ERROR - Ch 1/7 Class 0x0099 Mthd 0x0220 Data 0x40000000:0x23341951
[ 2195.860082] [drm] nouveau 0000:01:00.0: PFIFO_DMA_PUSHER - Ch 1
[ 2199.642491] [drm] nouveau 0000:01:00.0: nouveau_channel_free: freeing fifo 1
[ 2202.640009] [drm] nouveau 0000:01:00.0: Failed to idle channel 1.
[ 2203.898275] [drm] nouveau 0000:01:00.0: Setting dpms mode 3 on vga encoder (output 0)
[ 2204.558707] [drm] nouveau 0000:01:00.0: Setting dpms mode 0 on vga encoder (output 0)
[ 2204.558715] [drm] nouveau 0000:01:00.0: Output VGA-1 is running on CRTC 0 using output A
[ 2205.339506] [drm] nouveau 0000:01:00.0: Allocating FIFO number 1
[ 2205.340054] [drm] nouveau 0000:01:00.0: nouveau_channel_alloc: initialised FIFO 1
I did not like the looks from Vista and its sequel is an abuse of the number 7!
Image
User avatar
Kittum
Level 1
Level 1
 
Posts: 45
Joined: Tue Mar 31, 2009 8:38 am
Location: Black Mesa, Oklahoma U.S.

Re: USB MP3 players not detected [RESOLVED]

Postby Kittum on Thu Dec 09, 2010 9:16 pm

It was a hardware issue.

The motherboard was going bad bit by bit.
I did not like the looks from Vista and its sequel is an abuse of the number 7!
Image
User avatar
Kittum
Level 1
Level 1
 
Posts: 45
Joined: Tue Mar 31, 2009 8:38 am
Location: Black Mesa, Oklahoma U.S.

Re: USB MP3 players not detected [RESOLVED]

Postby paunine on Tue Mar 08, 2011 6:29 am

What is the best mp3 player for an elderly woman? My 85 year old grandmother started dialysis a week ago. She says it is the longest two hours. I thought it would be good if she had an mp3 player to listen to music while getting her treatment. The only problem is she has poor eyesight and would need one that is fairly simple to use. Does anyone know of one that has a large screen and buttons?
_____________________________
affiliateelite ~ affiliateelite.com ~ adgooroo ~ adgooroo.com
Last edited by paunine on Thu Mar 10, 2011 6:39 am, edited 1 time in total.
paunine
Level 1
Level 1
 
Posts: 2
Joined: Sat Mar 05, 2011 3:10 am

Re: USB MP3 players not detected [RESOLVED]

Postby kwevej on Thu Mar 10, 2011 5:59 am

paunine wrote:What is the best mp3 player for an elderly woman? My 85 year old grandmother started dialysis a week ago. She says it is the longest two hours. I thought it would be good if she had an mp3 player to listen to music while getting her treatment. The only problem is she has poor eyesight and would need one that is fairly simple to use. Does anyone know of one that has a large screen and buttons?


How about something without display at all?
User avatar
kwevej
Level 5
Level 5
 
Posts: 624
Joined: Mon Mar 22, 2010 3:35 pm
Location: Delft / Prague [@ LMDE]


Return to Newbie Questions

Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests