[solved] Is LMDE trying to access floppy at boot?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

[solved] Is LMDE trying to access floppy at boot?

Postby Ahmad on Fri Dec 31, 2010 9:14 am

Hi, I have noticed that during boot of my pc the computer is hanging down a bit during the "Loading" note. After that it gives I/O error for fd0 and then continues to boot normally. To my understanding this is the floppy drive which I have none on my pc, so my question is if there is a way to stop the system checking for floppy at boot? There is nothing in fstab related to fd0 and I am running LMDE 64-bit.
Help very appreciated , thanks.
Last edited by Ahmad on Fri Dec 31, 2010 9:54 am, edited 1 time in total.
Ahmad
Level 1
Level 1
 
Posts: 9
Joined: Sat Feb 06, 2010 9:25 am

Linux Mint is funded by ads and donations.
 

Re: Is LMDE trying to access floppy at boot?

Postby Murdock on Fri Dec 31, 2010 9:36 am

While booting, hit delete several times. This will take you into the BIOS.
Go into "boot sequence" and disable the floppy.
Many motherboards are a bit different in the way the BIOS works but once you see it, it's very straight forward.
Pura Vida.
Arenal Botanical Garden
Lake Arenal, Costa Rica
User avatar
Murdock
Level 3
Level 3
 
Posts: 145
Joined: Fri Apr 02, 2010 11:23 pm
Location: Costa Rica

Re: Is LMDE trying to access floppy at boot?

Postby Ahmad on Fri Dec 31, 2010 9:51 am

I have disabled the floppy drive in the bios and the problem is sloved. Thank you.
Ahmad
Level 1
Level 1
 
Posts: 9
Joined: Sat Feb 06, 2010 9:25 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 5 guests