LIRC - lirc_serial not found

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

LIRC - lirc_serial not found

Postby goThic on Fri Dec 31, 2010 12:33 pm

I'm using LMDE 64bit.
Fresh install, and after command: sudo modprobe lirc_serial
I get: FATAL: Module lirc_serial not found.

I didn't have this problem with older Mint (Ubuntu) versions.
Don't know if this is a problem with LMDE 32bit version.
How can I fix this?

Packages installed:
lirc
pulseaudio-module-lirc
lirc-x
liblircclient0
goThic
Level 1
Level 1
 
Posts: 7
Joined: Fri Dec 31, 2010 12:25 pm

Linux Mint is funded by ads and donations.
 

Re: LIRC - lirc_serial not found

Postby ww184 on Sun Feb 20, 2011 2:59 am

same thing here.
went back to bios to see if enabled, it wasn't, so I did but still, same error.
ww184
Level 1
Level 1
 
Posts: 3
Joined: Tue Feb 01, 2011 11:11 pm

Re: LIRC - lirc_serial not found

Postby goThic on Sun Feb 20, 2011 4:39 am

I instaled Liquorix kernel http://liquorix.net/ and LIRC is working fine there.
goThic
Level 1
Level 1
 
Posts: 7
Joined: Fri Dec 31, 2010 12:25 pm


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 3 guests