How to stop minimize effect in LMDE

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

How to stop minimize effect in LMDE

Postby penn07 on Fri Dec 31, 2010 1:06 pm

Hi does anyone know how to turn off the default minimize effect in LMDE please ? Thanks. Mike
User avatar
penn07
Level 1
Level 1
 
Posts: 20
Joined: Fri Nov 20, 2009 1:47 pm
Location: Great Britain

Linux Mint is funded by ads and donations.
 

Re: How to stop minimize effect in LMDE

Postby proxima_centauri on Fri Dec 31, 2010 1:11 pm

Do you have Desktop Effects (compiz) enabled? You could check the compiz config settings manager.
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3976
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: How to stop minimize effect in LMDE

Postby penn07 on Fri Dec 31, 2010 1:36 pm

No compiz effects turned on. its a clean install . Mike
User avatar
penn07
Level 1
Level 1
 
Posts: 20
Joined: Fri Nov 20, 2009 1:47 pm
Location: Great Britain

Re: How to stop minimize effect in LMDE

Postby proxima_centauri on Fri Dec 31, 2010 1:41 pm

Maybe the suggestions below can address what you refer too.

http://ubuntuforums.org/showthread.php?t=534405
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3976
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: How to stop minimize effect in LMDE

Postby penn07 on Fri Dec 31, 2010 1:49 pm

proxima_centauri wrote:Maybe the suggestions below can address what you refer too.

http://ubuntuforums.org/showthread.php?t=534405


Works fine now thank you.. Mike
User avatar
penn07
Level 1
Level 1
 
Posts: 20
Joined: Fri Nov 20, 2009 1:47 pm
Location: Great Britain

Re: How to stop minimize effect in LMDE

Postby leonbnu on Fri Dec 31, 2010 7:52 pm

The last step is rather odd. enable "Assistive Technology Support" ? It works though.
leonbnu
Level 1
Level 1
 
Posts: 30
Joined: Thu Oct 01, 2009 6:28 pm

Re: How to stop minimize effect in LMDE

Postby leonbnu on Sat Jan 01, 2011 2:48 am

apparently enabling Assistive Technologies causes my eclipse process not able to terminate. weird......
leonbnu
Level 1
Level 1
 
Posts: 30
Joined: Thu Oct 01, 2009 6:28 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 9 guests