Can't download a pkg from a 3rd party repo LMDE 10

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Can't download a pkg from a 3rd party repo LMDE 10

Postby lKingjr on Sat Jan 01, 2011 8:35 pm

I'm having trouble getting a gtk2-engines-murrine package from a third party repo. I had added the repositories the same way I had in Debian Squeeze and Crunchbang 10. However, in LMDE 10, for some reason it never sees the 0.98... version that is in the added repo, although the other two distros did. Am I missing something? I tried both apt-get and synaptic with the same result. It can't find the package.

any thoughts?

edit: these are the two repositories.
deb http://hadret.rootnode.net/debian/ unstable main
deb-src http://hadret.rootnode.net/debian/ unstable main
there are three groups of people in the world. those that can count, and those that can't.
iMac 3.4 GHz Intel Core i7 32GB NVIDIA GeForce GTX 680MX 2048 MB
User avatar
lKingjr
Level 5
Level 5
 
Posts: 804
Joined: Tue Jun 30, 2009 7:09 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests