Security in LMDE

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Security in LMDE

Postby imada on Mon Jan 03, 2011 1:09 am

Hello,

I am User of linux a little while, but enough to never go back to windows. Just when I migrated was confused about which distro to use, after five months testing distros, I came across the lovely Julia, and since I'm in love with her.

The only problem is that despite of being stable the fact that is not a rolling release bothers me a bit, then thought to migrate to LMDE, but I have some doubts regarding the LDME:

1-None of the distros I've used 64bit possessed a stable version, some lasting a few weeks, but eventually ended up in a black screen. The 64-bit LMDE this stable, or is it better to use the 32bit version with a kernel-pae?

2 - Debian's own website is the following information:

"Please Please Note that security updates for" testing "distribution are not yet managed by the security team. Henco," testing "does not get security updates in a timely manner."

This means that the LMDE is not totally safe? It is possible that there is any packet with malicious code in testing repositories?
It is possible to change the repositories of LMDE of testing the stable?

Thanks in advance!
imada
Level 1
Level 1
 
Posts: 2
Joined: Mon Jan 03, 2011 12:48 am

Linux Mint is funded by ads and donations.
 

Re: Security in LMDE

Postby Murdock on Mon Jan 03, 2011 1:21 am

So. You afraid your pentagon secrets will wind up on WikiLeaks ?
Define " secure" :shock:
Pura Vida.
Arenal Botanical Garden
Lake Arenal, Costa Rica
User avatar
Murdock
Level 3
Level 3
 
Posts: 145
Joined: Fri Apr 02, 2010 11:23 pm
Location: Costa Rica

Re: Security in LMDE

Postby vrkalak on Mon Jan 03, 2011 1:22 am

imada wrote:This means that the LMDE is not totally safe? It is possible that there is any packet with malicious code in testing repositories?
It is possible to change the repositories of LMDE of testing the stable?!


"security updates" in Linux are nothing like what you are used to in Windows
Does not refer to 'malicious code' in a distro release... actually refers to something else.

This does not refer to how 'secure' a Linux distro is, not the same as in Windows.
Not need to worry about mal-ware, trojans, worms and the like in Linux.

To change Debian/LMDE from 'testing' to 'stable' ... simply change all the reprps in the sources.list from testing to Squeeze.
Debian Squeeze is due to be released as Debian 'stable' in the next couple weeks.

To edit your sources.list open a terminal and type: sudo gedit /etc/apt/sources.list
Change all instances where it says 'testing' to 'squeeze'
Then, sudo apt-get update

Security in Linux:
http://www.debian.org/security/
http://www.debian.org/security/#keeping-secure
http://www.linuxsecurity.com/
Image
:: LinuxMint-Debian-Edition (Fluxbox) :: Manjaro/Arch (Xfce) ::
Registered Linux User: #497031 :: DeviantART Page
User avatar
vrkalak
Level 10
Level 10
 
Posts: 3378
Joined: Mon Jul 20, 2009 5:53 pm
Location: Santa Fe, NM, USA


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 3 guests