How do I disable graphical animations?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

How do I disable graphical animations?

Postby 1984 on Thu Jan 06, 2011 5:52 pm

One thing that I really hate is the animation for shrinking windows. I disable it whatever os I'm using. In LMDE that seems to be a black shrinking box when I shrink the windows. The controls seem to be different than in regular mint. How do I disable this?
1984
Level 2
Level 2
 
Posts: 66
Joined: Sat Mar 20, 2010 9:27 am

Linux Mint is funded by ads and donations.
 

Re: How do I disable graphical animations?

Postby winotree on Thu Jan 06, 2011 9:55 pm

Open Configuration Editor | Metacity | General and click Reduced Resources. :wink:
2007 ASUS 701(B) 4GB - Original 0401 BIOS - 1GB RAM - Debian Testing
winotree
Level 1
Level 1
 
Posts: 4
Joined: Mon Jun 22, 2009 3:18 pm
Location: Texas

Re: How do I disable graphical animations?

Postby 1984 on Fri Jan 07, 2011 11:56 pm

Thank you :)
1984
Level 2
Level 2
 
Posts: 66
Joined: Sat Mar 20, 2010 9:27 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 3 guests