[SOLVED] LMDE: jnlp: No JRE found in configuration file

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

[SOLVED] LMDE: jnlp: No JRE found in configuration file

Postby cronfy on Mon Jan 17, 2011 12:14 pm


Actually the problem was solved while I was writing this post, but let the solution be here for the future :)

I could not run .jnlp files neither from browser nor from command line with javaws. The error was:

Code: Select all
$ javaws jviewer\ \(1\).jnlp
Bad installation. No JRE found in configuration file: No such file or directory

This was because I upgraded from LMDE 9 to LMDE 10 and mounted my old home directory with java cache from older version of JRE.

The solution was simple:

Code: Select all
rm -rf ~/.java
Level 1
Level 1
Posts: 3
Joined: Mon Jan 17, 2011 11:57 am

Linux Mint is funded by ads and donations.

Re: [SOLVED] LMDE: jnlp: No JRE found in configuration file

Postby Oscar799 on Mon Jan 17, 2011 1:39 pm

Moved here from Softaware & Applications
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Level 18
Level 18
Posts: 8893
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 6 guests