Volume control on panel

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Volume control on panel

Postby sunwatt on Wed Jan 26, 2011 2:20 pm

I think maybe the original volume icon on the panel was deleted. And I replaced it with the one from right click, Add to panel.

I dono...

But when I enter sound properties the mixer is very simple, no hardware tab. Not the full featured mixer.

I'm trying to setup a bluetooth headphone. My bluetooth found the new headphones, and they communicated.

But I was told in another post - Re: Bluetooth music/headphones - the headphones must be setup using the hardware tab, in the mixer.

I'm using a Dell Vostro A90 (same as a Mini 9) running LMDE.

Where is the full featured mixer? Is mine missing? Can it be recovered, or reinstalled?

thanks

Jim
sunwatt
Level 2
Level 2
 
Posts: 88
Joined: Thu Jul 30, 2009 2:07 pm

Linux Mint is funded by ads and donations.
 

Re: Volume control on panel

Postby bobcollard on Wed Jan 26, 2011 2:32 pm

When you left click the Mixer Icon you should get a menu like the attached, where you can choose what is included in the mixer to make it full functioning.

Screenshot.png
Screenshot.png (57.04 KiB) Viewed 796 times
Robert Collard, Springfield, IL
Dell Inspiron 1545 Laptop, Intel Duo T3400 CPUs @2.16 Ghz. 4GB RAM
Linux Mint Debian Edition, Xfce 4.6.2 Desktop, 2.6.37-0.dmz.6-liquorix-amd64
User avatar
bobcollard
Level 5
Level 5
 
Posts: 717
Joined: Thu Oct 22, 2009 4:44 pm
Location: Springfield, IL

Re: Volume control on panel

Postby viking777 on Wed Jan 26, 2011 2:41 pm

There are several volume controller applets, one I am using is called

Code: Select all
gnome-volume-control-applet


The only one I have found that works with pulseaudio properly.

Mind you I use the Fluxbox window manager so it might not be the same one as you used to have I don't know.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: Volume control on panel

Postby sunwatt on Wed Jan 26, 2011 2:59 pm

bobcollard wrote:When you left click the Mixer Icon you should get a menu like the attached, where you can choose what is included in the mixer to make it full functioning.

Screenshot.png


When I left click my speaker icon the horizontal volume slider pops up. If I click on the volume control button under the slider the mixer comes up. Then I click the preferences button, and I can check boxes and add more sliders to the mixer.

But none of them makes the Hardware tab showup that I need.

Thanks for the reply

Jim
sunwatt
Level 2
Level 2
 
Posts: 88
Joined: Thu Jul 30, 2009 2:07 pm

Re: Volume control on panel

Postby sunwatt on Wed Jan 26, 2011 3:03 pm

viking777 wrote:There are several volume controller applets, one I am using is called

Code: Select all
gnome-volume-control-applet


The only one I have found that works with pulseaudio properly.

Mind you I use the Fluxbox window manager so it might not be the same one as you used to have I don't know.


I guess I could remove the speaker icon I have, and try adding that. If its no help I cud always put it back.

I did uninstall pulseaudio to fix my sound problems.

Jim
sunwatt
Level 2
Level 2
 
Posts: 88
Joined: Thu Jul 30, 2009 2:07 pm

Re: Volume control on panel

Postby twa on Wed Jan 26, 2011 3:09 pm

sunwatt,
check from synaptic if U have installed the gnome-alsamixer..
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread.
User avatar
twa
Level 4
Level 4
 
Posts: 231
Joined: Fri Sep 17, 2010 8:11 am
Location: Somewhere in the sky

Re: Volume control on panel

Postby sunwatt on Wed Jan 26, 2011 4:19 pm

twa wrote:sunwatt,
check from synaptic if U have installed the gnome-alsamixer..


OK, it wasnt installed, so I installed it. Maybe I need to reboot.
sunwatt
Level 2
Level 2
 
Posts: 88
Joined: Thu Jul 30, 2009 2:07 pm

Re: Volume control on panel

Postby sunwatt on Wed Jan 26, 2011 4:24 pm

No change, same mixer as before, from the icon or menue.
sunwatt
Level 2
Level 2
 
Posts: 88
Joined: Thu Jul 30, 2009 2:07 pm

Re: Volume control on panel

Postby sunwatt on Wed Jan 26, 2011 5:32 pm

Well, I found Pulse audio manager in the applications, sound and video menu.

It doesnt seem to be working.

Maybe cuz I uninstalled pulseaudio to make my sound work.

There is a devices tab, but no hardware tab.

Not sure if I reinstall pulseaudio that this will send audio to the headphones, or not.

The bluetooth headphones are communicating with bt on my laptop at least
sunwatt
Level 2
Level 2
 
Posts: 88
Joined: Thu Jul 30, 2009 2:07 pm

Re: Volume control on panel

Postby twa on Wed Jan 26, 2011 5:45 pm

sunwatt,
the Gnome-alsamixer just installed is under Applications>Audio&Video>Alsamixer...
did U try to adjust it from there...or open the terminal and digit
Code: Select all
alsamixer


did U look at this of course:
viewtopic.php?f=141&t=58616
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread.
User avatar
twa
Level 4
Level 4
 
Posts: 231
Joined: Fri Sep 17, 2010 8:11 am
Location: Somewhere in the sky

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 3 guests