[SOLVED] NTP time is slightly wrong.

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

[SOLVED] NTP time is slightly wrong.

Postby chris_debian on Fri Feb 04, 2011 9:23 am

Hi, all!

The time on my LMDE box is slightly wrong. I think LMDE uses NTP and the time that I see is about 5 minutes out. Does anyone know how to correct/ resync this?

Any help appreciated.

Cheers,

Chris


### UPDATE:

NTP package now installed. No wonder it didn't work. My fault!
Last edited by chris_debian on Fri Feb 04, 2011 11:18 am, edited 1 time in total.
Reasons why you may want to try GNU/Linux:

http://www.whylinuxisbetter.net/
chris_debian
Level 2
Level 2
 
Posts: 89
Joined: Fri Sep 24, 2010 5:14 am

Linux Mint is funded by ads and donations.
 

Re: NTP time is slightly wrong.

Postby rivenathos on Fri Feb 04, 2011 9:34 am

Did you install the ntp package yourself? If not, ntp is not in the default install. You may wish to verify this.
Debian 7 with GNOME 64-bit
User avatar
rivenathos
Level 6
Level 6
 
Posts: 1066
Joined: Wed May 06, 2009 7:32 am
Location: USA


Return to Newbie Questions

Who is online

Users browsing this forum: Google [Bot] and 6 guests