Hibernate + Swap problems (with my screenshots)

All Gurus once were Newbies
Forum rules

Hibernate + Swap problems (with my screenshots)

Postby malligt on Sun Feb 20, 2011 5:52 pm

A brand new install today...LMDE 2011 32 bit. Then 516 updates downloaded and installed.

I was hopeful that my hibernate problem would be fixed through the update process, but no such luck.

Here's my 3 screenshots:

blkid, fstab, and system monitor....I have read @seely's posts on the LMDE forum,and supplied (I hope) the necessary screenshots, but I am now just totally lost as to how to go forward and proceed here.

Can someone please help me?

Thanks.
Attachments
Screenshot-blkid.png
Screenshot-blkid.png (43.27 KiB) Viewed 454 times
Screenshot-fstab.png
Screenshot-fstab.png (69.37 KiB) Viewed 454 times
Screenshot-System Monitor.png
Screenshot-System Monitor.png (44.37 KiB) Viewed 454 times
malligt
Level 4
Level 4
 
Posts: 260
Joined: Sat Sep 11, 2010 12:58 pm

Linux Mint is funded by ads and donations.
 

Re: Hibernate + Swap problems (with my screenshots)

Postby GeneC on Sun Feb 20, 2011 6:00 pm

I tried every fix I could find for my suspend/hibernate problems (LMDE 64bit) to no avail.

I dont know if you want to take this route or not. But I DID get it fixed by installing the Liquorix kernel.

Here is a tutorial
http://community.linuxmint.com/tutorial/view/158
GeneC
User avatar
GeneC
Level 7
Level 7
 
Posts: 1605
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 5 guests