Most frustrating LMDE install, please assist

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Most frustrating LMDE install, please assist

Postby germanix on Fri Mar 04, 2011 4:43 am

Hi all. After happily running Mint Main for some years now I took the plunge and decided to install LMDE (as sole OS). It installs without any problems but then when I try to update the system breaks and hangs up. I changed the depositories to "squeeze" as I require a stable system. I can update all of the category 1 updates without problem but something in the category 3 updates breaks the system every time. It then hangs up and I can only help myself by restarting the laptop and then it wont boot up again. I then install new from the live disk. Now busy doing this for the sixth time. Very frustrating for me!
Also WLAN does not work. I can see all of the neighbors network connections but cannot see my own.
Would someone please give me advice on how to solve these problems?
a man without religion is like a fish without a bicycle.
Image
User avatar
germanix
Level 3
Level 3
 
Posts: 152
Joined: Thu Jul 24, 2008 2:53 pm
Location: Germany

Linux Mint is funded by ads and donations.
 

Re: Most frustrating LMDE install, please assist

Postby wayne128 on Fri Mar 04, 2011 4:51 am

I then install new from the live disk. Now busy doing this for the sixth time. Very frustrating for me!
Also WLAN does not work. I can see all of the neighbors network connections but cannot see my own.


It is strange that you have so many installation attempts and yet cannot work.

Perhaps it is your download, md5sum, DVD burnt? Please check md5sum first.
Also are you using 32- or 64-bit? 32-bit 201012 version is no good, must use 201101 version

What kind of hardware you tried to install LMDE?
Does the same hardware work with Mint10 gnome?
wayne128
Level 10
Level 10
 
Posts: 3280
Joined: Tue Jul 13, 2010 12:15 am

Re: Most frustrating LMDE install, please assist

Postby germanix on Fri Mar 04, 2011 5:08 am

Mint 10 runs very well on the same hardware and WLAN works out of the box.
I use the 32 bit version. My system does not support 64 bit.
Do not no which version. Was the latest and included the Mint desktop.
md5sum was checked and is good.
I do get the LMDE to install, but can not do updates (Only level 1 updates, level 3 breaks the system and hangs)
Depository is "Squeeze" not "Testing"
First tried testing, broke the system so then tried squeeze only hoping this would be better.
Also no wireless connection?
and when I install the installer hangs at:
Starting Gnome Display manager: gdm3, hangs there for some minutes , but then continues the installation. After installing and when booting up the system again hangs at the same point and then mostly will not continue the boot?
I am using a Sony Viao laptop. Somewhat older, 1,6 Ghz, 1 GB Ram, Artheros WiFi
a man without religion is like a fish without a bicycle.
Image
User avatar
germanix
Level 3
Level 3
 
Posts: 152
Joined: Thu Jul 24, 2008 2:53 pm
Location: Germany

Re: Most frustrating LMDE install, please assist

Postby wayne128 on Fri Mar 04, 2011 5:58 am

Do not no which version. Was the latest and included the Mint desktop.

check that you have this version

Linux Mint "Debian" - Linux Mint Debian 32-bit (201101)
Information about this edition
Release Debian
Edition Linux Mint Debian 32-bit (201101)
Desktop Gnome
Media DVD
Size 1GB
MD5 daeabb182b016cd62bfced5483441b5a

and when I install the installer hangs at:
Starting Gnome Display manager: gdm3, hangs there for some minutes , but then continues the installation. After installing and when booting up the system again hangs at the same point and then mostly will not continue the boot?


If your installation hang up, something is not right.
So your repos is not default, cannot update on level 3 ( default setup) etc are telling something is wrong and thus I think not advisable to spend time on update with squeeze and work on wireless.

May be just focus to work on a good installation.

For sanity check, can you run live CD well with wireless?

Can you check your hard disk for health? You can use gnome-disk-utility , see what SMART reports.
wayne128
Level 10
Level 10
 
Posts: 3280
Joined: Tue Jul 13, 2010 12:15 am

Re: Most frustrating LMDE install, please assist

Postby germanix on Fri Mar 04, 2011 6:25 am

I can update on level 3 but some package in there breaks the system and it hangs.
Live CD also no wireless
I have the 201012 version
Why does booting always hang on the same line as seen above (live CD and boot after installation)?
a man without religion is like a fish without a bicycle.
Image
User avatar
germanix
Level 3
Level 3
 
Posts: 152
Joined: Thu Jul 24, 2008 2:53 pm
Location: Germany

Re: Most frustrating LMDE install, please assist

Postby rdonnelly on Fri Mar 04, 2011 7:22 am

germanix wrote:I have the 201012 version


There's your problem, get the 201101 and make a new CD. That 201101 was nothing but problems, I could not even get it to shut down after installation, once I went to 201012 I was up and running. But it seems your system starts on201101 , and the updates are going to put you to the same level in the end any ways? Are you selecting yes when it asks to replace configuration files in all instances of the update? I always select yes with no problems. Also I am using the default repositories.
The OS: Linux Mint Debian 64 KDE Plasma 4.10.5
The Hardware: Dell 17R Special Edition, Intel Quad Core, i7 - 3.40 GHz, 8 GB Ram, HD 1TB
Video NVIDIA GeForce GT 650M 2GB
The Name: Bob
User avatar
rdonnelly
Level 4
Level 4
 
Posts: 409
Joined: Thu Nov 27, 2008 9:38 pm

Re: Most frustrating LMDE install, please assist

Postby rivenathos on Fri Mar 04, 2011 8:30 am

@ germanix - As you read in some of the other posts, it is probably the "libva1" package that is stopping the updates. If you uncheck that package, your updates should work. That package will eventually straighten itself out. That is why it is called "testing." LMDE is slightly different from Mint 10, so things such as your wireless may take an extra step or two.
Debian 7 with GNOME 64-bit
User avatar
rivenathos
Level 6
Level 6
 
Posts: 1066
Joined: Wed May 06, 2009 7:32 am
Location: USA

(Solved) Most frustrating LMDE install, please assist

Postby germanix on Fri Mar 04, 2011 1:16 pm

I thank you all for your help and advice. The only way I could get my system up and running again was to use the system restore CD which came with my laptop containing Windows XP. Never thought I would ever install Windows again. Well it restored the system and I then installed Mint 10 over Windows as sole OS. Now all is back to normal and working fine.
I guess LMDE was not to be. Would have liked it but now I am to scared to even go near it again. :oops:
a man without religion is like a fish without a bicycle.
Image
User avatar
germanix
Level 3
Level 3
 
Posts: 152
Joined: Thu Jul 24, 2008 2:53 pm
Location: Germany

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 5 guests