Alt F2 not working?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Alt F2 not working?

Postby feffer on Wed Mar 09, 2011 3:16 am

After successfully installing nvidia drivers, and getting compiz (including extras) to work, suddenly Alt F2 is not bringing up the "run" dialog or whatever it is called. I'm guessing it's a shortcut key conflict, but after poking around, I have not found one in compiz. I use this Alt F2 feature all the time -- it works under gnome and kde -- but I don't even know the name of the app in gnome. Any ideas how to troubleshoot this?

thx,
feffer
feffer
Level 3
Level 3
 
Posts: 130
Joined: Mon Jul 07, 2008 7:49 pm

Linux Mint is funded by ads and donations.
 

Re: Alt F2 not working?

Postby amina on Wed Mar 09, 2011 4:00 am

I had the same problem, just enable the Gnome compatibility plugin :)
amina
Level 3
Level 3
 
Posts: 140
Joined: Wed Mar 02, 2011 4:45 am

Re: Alt F2 not working?

Postby feffer on Wed Mar 09, 2011 1:23 pm

Thx, that did it. Hadn't noticed it.

feffer
feffer
Level 3
Level 3
 
Posts: 130
Joined: Mon Jul 07, 2008 7:49 pm

Re: Alt F2 not working?

Postby xircon on Wed Mar 09, 2011 3:42 pm

Or install something like gmrun or synapse and set up a hotkey in compiz, gmrun and synapse are better than the built in alt-f2, both have command completion etc.

Steve
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 7 guests