[Solved] Configure DVD behavior

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

[Solved] Configure DVD behavior

Postby feffer on Mon Mar 14, 2011 7:51 pm

Two minor questions:
1. I can't seem to find the way to control what happens when I insert a DVD in LMDE. I don't want it to automatically do anything. The default is that a movie player opens and starts playing the DVD. Actually, I have virtualbox with windows xp running and want to access the DVD there. However, the DVD gets grabbed by Mint's movie player and I can't access it in the virtual machine. I know there should be a simple preference to control the behavior when a DVD is inserted, but I just can't find it.

2. I want to change the shortcut to open the Mint Menu from Control Super_L to "Alt-Shift" However when I right click the Menu and set these keys nothing happens even tho I log out and back in. I should be able to do this. How?

thx,
feffer
Last edited by feffer on Tue Mar 29, 2011 11:25 pm, edited 1 time in total.
feffer
Level 3
Level 3
 
Posts: 148
Joined: Mon Jul 07, 2008 7:49 pm

Linux Mint is funded by ads and donations.
 

Re: Configure DVD behavior

Postby vrkalak on Mon Mar 14, 2011 9:42 pm

Mint doesn't have a Movie player parse. That would be either VLC media player or Gnomes MPlayer. (I think those are the default media players)

Either way open the movie player application > from the Tab-bar select Tools scroll down to Preferences.
You can change how and where the application opens a DVD, from there. But, that has to changed from within the player application and not in Mint.
Image
:: LinuxMint-Debian-Edition (Fluxbox) :: Manjaro/Arch (Xfce) ::
Registered Linux User: #497031 :: DeviantART Page
User avatar
vrkalak
Level 10
Level 10
 
Posts: 3335
Joined: Mon Jul 20, 2009 5:53 pm
Location: Santa Fe, NM, USA

Re: Configure DVD behavior

Postby feffer on Tue Mar 15, 2011 1:14 am

hmm, that surprises me. In Ubuntu, when you drop in a cd/dvd a dialog opens that asks, "what do you want to do with this?" and offers choices including open in file manager and "do nothing." I thought it was part of gnome. Is there really nothing like this in Mint?

Also, what about issue #2?

thx,
feffer
feffer
Level 3
Level 3
 
Posts: 148
Joined: Mon Jul 07, 2008 7:49 pm

Re: Configure DVD behavior

Postby vrkalak on Tue Mar 15, 2011 1:20 am

The basic LinuxMint OS is exactly the same as Ubuntu. What works for one works for the other.

But, this is LMDE which is based on Debian. Debian is not the same as Ubuntu.

While Ubuntu is loosely based on Debian ... they are neither compatible nor interchangeable.

Depending on which version of an Application is installed as default, the App should act the same no matter which OS it is released in? I guess.
I know the 'pop=up' screen that you are referring to, but I don't use Gnome, as I don't know where it might be?
I suppose you could find it the Nautilus File Manager > Preferences > Behavior or Advanced

There's a place to do that . . . ?? My memory is a blank right now. Sorry.

As for the 2nd part of your question: I don't use any Short-cuts ever. So I am of no help, there either
I use an Apple/Mac keyboard with my PC ... I don't even have an Alt key.
Image
:: LinuxMint-Debian-Edition (Fluxbox) :: Manjaro/Arch (Xfce) ::
Registered Linux User: #497031 :: DeviantART Page
User avatar
vrkalak
Level 10
Level 10
 
Posts: 3335
Joined: Mon Jul 20, 2009 5:53 pm
Location: Santa Fe, NM, USA

Re: Configure DVD behavior

Postby feffer on Tue Mar 15, 2011 1:41 am

I did find it. Not so intuitively, it is a Nautilus preference. Sorry for being pushy. Probably had set it the way I wanted in Ubuntu and then forgot about it.

Maybe someone else could help with question #2. I run Mac and Windows as well, but I do use shortcuts -- long habit from the days when I ran Mac only. Now that I run multiple OSes, I try to use uniform shortcuts, like Alt-Tab (Com-Tab on Mac) and a few others. I can adjust most shortcuts in gnome using metacity or compiz, but this Menu command is resistant.

This is resolved as well. Set the shortcut by right-clicking and selecting prefs. The trick is that for this shortcut, one must reboot for it to take effect.

thx,
feffer
feffer
Level 3
Level 3
 
Posts: 148
Joined: Mon Jul 07, 2008 7:49 pm


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 6 guests