[Solved] Changing the Mint Menu shortcut

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

[Solved] Changing the Mint Menu shortcut

Postby feffer on Tue Mar 15, 2011 11:59 am

The standard shortcut is "Ctl - Super_L" where Super_L is also known as the windows key or the Meta key. I want to change this to "Alt-Space". Doing right-click enables the Mint Menu prefs, and seems to allow me to change the shortcut key, but this doesn't seem to work even after a log-out, and log back in. Any idea how I can make this change?

thx,
feffer

Edit: Solved -- see post three.
Last edited by feffer on Wed Mar 16, 2011 4:22 pm, edited 1 time in total.
feffer
Level 3
Level 3
 
Posts: 148
Joined: Mon Jul 07, 2008 7:49 pm

Linux Mint is funded by ads and donations.
 

Re: Changing the Mint Menu shortcut

Postby vincent on Wed Mar 16, 2011 3:05 am

Try "<Alt>Space" instead.
Debian Testing x64/LM9 Main x64/Windows 7 x64 - LG R580 laptop w/ Intel Core 2 Duo T6500 2.1 GHz, 4 GB DDR2 RAM, Nvidia Geforce G 105M, Ralink rt2860 802.11n, 300 GB WD HD 5400 rpm
vincent
Level 8
Level 8
 
Posts: 2220
Joined: Tue Feb 09, 2010 4:10 am

Re: Changing the Mint Menu shortcut

Postby feffer on Wed Mar 16, 2011 4:20 pm

Thx Vincent. Actually when I wrote it, I did mean <Alt>Space and that's what I tried unsuccessfully. On previous occasions I've had two issues with setting shortcut keys in Gnome. The first was when I had Compiz running and it superseded whatever I had set in Metacity. This was easy, just set the keybinding in Compiz. The second problem was that some shortcut keys change immediately, but a few are resistant and require a log-out and log back in again. I knew about this, and tried it with MintMenu, but it didn't work. At that point, I posted. I had NOT tried rebooting (as that's rarely needed in linux). Finally I tried that and it worked. I actually used <Alt>space (lowercase), but I don't think that makes a difference. I'm a bit embarrassed. :oops: Maybe MintMenu needs the reboot because something it needs is loading very early in the boot process. I don't know, but reboot did it. Marking the first post Solved.

feffer
feffer
Level 3
Level 3
 
Posts: 148
Joined: Mon Jul 07, 2008 7:49 pm


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 4 guests