can't run setup.sh with LMDE amd64

All Gurus once were Newbies
Forum rules

can't run setup.sh with LMDE amd64

Postby livram79 on Wed Mar 23, 2011 5:22 am

I tried to install Oxford Advanced Learner's Dictionary from original CD but when I ran the setup.sh in the Terminal I got this error:
Code: Select all
$ sudo sh setup.sh
The setup program seems to have failed on amd64/glibc-2.1
Fatal error, no tech support email configured in this setup

It is written on the CD that it is compatible with linux Ubuntu | Debian.
I think the problem is because of amd64.
What should I do? Can somebody help me?
livram79
Level 2
Level 2
 
Posts: 86
Joined: Sat Jun 06, 2009 7:26 am
Location: romania

Linux Mint is funded by ads and donations.
 

Re: can't run setup.sh with LMDE amd64

Postby rizzeh on Wed Mar 23, 2011 10:46 am

There are several ways to run 32bit apps on 64bit system
http://www.debian-administration.org/articles/534
User avatar
rizzeh
Level 1
Level 1
 
Posts: 15
Joined: Fri Apr 17, 2009 3:26 pm

Re: can't run setup.sh with LMDE amd64

Postby livram79 on Wed Mar 23, 2011 11:55 am

livram79
Level 2
Level 2
 
Posts: 86
Joined: Sat Jun 06, 2009 7:26 am
Location: romania


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 3 guests