something went wrong

All Gurus once were Newbies
Forum rules

something went wrong

Postby specmod1 on Thu Mar 31, 2011 7:08 pm

Trying to install the latest Nvidia driver non free,

I am using the liquorix kernel http://img853.imageshack.us/i/screenshotmy.png/
specmod1
Level 2
Level 2
 
Posts: 81
Joined: Sun Feb 13, 2011 8:02 pm

Linux Mint is funded by ads and donations.
 

Re: something went wrong

Postby richyrich on Thu Mar 31, 2011 8:01 pm

That error you posted is listing file " libevolution " which is part of Evolution Email/Groupware or Anjal Mail . . . ? . . not from installing nvidia I don't think . . ?

So . . which is it ?
User avatar
richyrich
Level 16
Level 16
 
Posts: 6304
Joined: Mon May 04, 2009 8:31 pm

Re: something went wrong

Postby specmod1 on Thu Mar 31, 2011 11:52 pm

thats the error i got while installing nvidia driver, the install failed.
specmod1
Level 2
Level 2
 
Posts: 81
Joined: Sun Feb 13, 2011 8:02 pm

Re: something went wrong

Postby specmod1 on Thu Mar 31, 2011 11:59 pm

It just now installed..... strange
specmod1
Level 2
Level 2
 
Posts: 81
Joined: Sun Feb 13, 2011 8:02 pm

Re: something went wrong

Postby specmod1 on Fri Apr 01, 2011 12:12 am

compiz (core) - Warn: SmcOpenConnection failed: None of the authentication protocols specified are supported
Xlib: extension "GLX" missing on display ":0.0".
compiz (core) - Fatal: Root visual is not a GL visual
compiz (core) - Error: Failed to manage screen: 0
compiz (core) - Fatal: No manageable screens found on display :0.0

Launching fallback window manager
specmod1
Level 2
Level 2
 
Posts: 81
Joined: Sun Feb 13, 2011 8:02 pm


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 3 guests