Trying to disable "switch user"?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Trying to disable "switch user"?

Postby Gort on Mon Apr 18, 2011 4:02 pm

Hi All

I am trying to disable "switch user" option on logout. I have used gconf-editor to set:
Code: Select all
desktop/gnome/lockdown/disable_user_switching

This seems what I am looking for but it has no effect. Is there something else that I am supposed to set?

Thanks
User avatar
Gort
Level 1
Level 1
 
Posts: 39
Joined: Sun Nov 02, 2008 1:31 pm

Linux Mint is funded by ads and donations.
 

Re: Trying to disable "switch user"?

Postby mads on Mon Apr 18, 2011 6:41 pm

Gort wrote:Hi All

I am trying to disable "switch user" option on logout. I have used gconf-editor to set:
Code: Select all
desktop/gnome/lockdown/disable_user_switching

This seems what I am looking for but it has no effect. Is there something else that I am supposed to set?

Thanks

Hi Gort.

I guess it has to do with running 'sudo passwd root' command and activating the root account (something
which is not recommended to do, specially in Debian-based systems). Before running that command you
only needed to edit your own settings. Now, you have to run 'su' and give your root passwd and then run
'gconf-editor' to achieve what you want.
User avatar
mads
Level 6
Level 6
 
Posts: 1309
Joined: Wed Nov 03, 2010 3:44 pm

Re: Trying to disable "switch user"?

Postby Gort on Mon Apr 18, 2011 8:57 pm

Thanks. I try it as root and get back to the forum.
User avatar
Gort
Level 1
Level 1
 
Posts: 39
Joined: Sun Nov 02, 2008 1:31 pm


Return to Newbie Questions

Who is online

Users browsing this forum: austin.texas and 6 guests