Failed download?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Failed download?

Postby biffer on Wed Jun 01, 2011 1:35 am

Hi,

I've downloaded our Debian live 32bit edition. When I tried to boot the live dvd I got a couple of screens full telling me that there was a buffer in/out error on sro device and that logical blocks from 145392 onwards had errors.

So I checked the integrity of the DVD and got much the same response with the addition of the following:

Boot Failed: live-initramfs started shell. Error message 'Not okay; a media defect is likely, switch to VT8 for details'.

A bit further down the screen I got '/bin/sh: can't access tty; job control turned off'.

There was a lot more but that seemed to be the guts of it.

Could someone please let me know if I simply have a faulty download, or a faulty something else? And if I knew what 'tty' was and how to turn it on, would this fix the problem?
biffer
Level 2
Level 2
 
Posts: 88
Joined: Fri Dec 14, 2007 7:23 am

Linux Mint is funded by ads and donations.
 

Re: Failed download?

Postby sumski on Wed Jun 01, 2011 1:45 am

http://en.wikipedia.org/wiki/Tty_%28Unix%29

If checking the integrity of DVD reports it's faulty , there's your answer.

First check the downloaded ISO's MD5 , if it's good, then obviously something in the burning process went wrong.
Acer Extensa 5630G - Core2Duo T5800 2GHz , 4 GB ram, Ati Mobility 3650.
OpenSUSE 12.1 KDE 4.7.3
Debian Sid KDE 4.7.1/2
User avatar
sumski
Level 3
Level 3
 
Posts: 109
Joined: Fri Nov 26, 2010 6:36 am
Location: Zagreb, Croatia


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 4 guests