Linux-Headers-2.6.39-2-686-pae [ SOLVED ]

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Linux-Headers-2.6.39-2-686-pae [ SOLVED ]

Postby Dar-es-Salaam on Fri Jul 15, 2011 4:09 am

Hi all

I have updated my packages as I usually do an get a failure message regarding the above headers and something is not configured not to write apport reports. How do I solve this please :D I have attached a file with what apptitude shows me. hope this helps and that it is in the right forum :D
Attachments
linux header 2.6.39-2-686-pae.odt
a copy of what I see
(25.98 KiB) Downloaded 55 times
Last edited by Dar-es-Salaam on Mon Jul 18, 2011 11:39 am, edited 1 time in total.
Cheers
Gordon :D

O/S. LMDE , Motherboard Asus A7N8X Delux , CPU AMD XP1500+ (1300Mhz) (overclocked running at 1866Mhz), Graphics Card GeForce Nvidia PNY 6200 (512 Meg), 2 40gig hard drives, 1 gig RAM
User avatar
Dar-es-Salaam
Level 3
Level 3
 
Posts: 152
Joined: Mon Mar 01, 2010 6:23 am
Location: Blackpool, Lancashire, England, UK.

Linux Mint is funded by ads and donations.
 

Re: Linux-Headers-2.6.39-2-686-pae

Postby Gerd50 on Fri Jul 15, 2011 5:42 am

Hello,

i'm not sure, but maybe

Code: Select all
sudo apt-get -f install

and/or
Code: Select all
sudo dpkg --configure -a

could solve it.
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: Linux-Headers-2.6.39-2-686-pae

Postby zerozero on Fri Jul 15, 2011 12:26 pm

i think this is the relevant part
cp: cannot stat `/lib/libacl*': No such file or directory
E: /usr/share/initramfs-tools/hooks/live failed with return 1.
update-initramfs: failed for /boot/initrd.img-2.6.39-2-686-pae with 1.

and here is the fix viewtopic.php?f=141&t=67502&start=800#p448566
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Re: Linux-Headers-2.6.39-2-686-pae

Postby Dar-es-Salaam on Mon Jul 18, 2011 4:41 am

Hi Gerd50

Tried both of your suggestions but unfortunatly neither worked sorry. :(

Hi zerozero,

Went onto your link and read it but could not relate any of it to what I see on my screen.

Just done another upgrade whit the same results. Tried apt-get install libacl* but that much came up that I did not proceed with the install as I was not sure what it would do. :?

Anyway thanks for the help so far
Cheers
Gordon :D

O/S. LMDE , Motherboard Asus A7N8X Delux , CPU AMD XP1500+ (1300Mhz) (overclocked running at 1866Mhz), Graphics Card GeForce Nvidia PNY 6200 (512 Meg), 2 40gig hard drives, 1 gig RAM
User avatar
Dar-es-Salaam
Level 3
Level 3
 
Posts: 152
Joined: Mon Mar 01, 2010 6:23 am
Location: Blackpool, Lancashire, England, UK.

Re: Linux-Headers-2.6.39-2-686-pae

Postby Gerd50 on Mon Jul 18, 2011 5:21 am

Hello Gordon,

the fix was posted by user nimbvs on page 42.

viewtopic.php?f=141&t=67502&start=820
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: Linux-Headers-2.6.39-2-686-pae [ SOLVED ]

Postby Dar-es-Salaam on Mon Jul 18, 2011 11:43 am

Hi Gerd50,

Thanks for that. I obviously had not read far enough through the blog as I never saw that. Anyway I have removed what nimbvs said so hopefully that will be the end of it :D :D
Cheers
Gordon :D

O/S. LMDE , Motherboard Asus A7N8X Delux , CPU AMD XP1500+ (1300Mhz) (overclocked running at 1866Mhz), Graphics Card GeForce Nvidia PNY 6200 (512 Meg), 2 40gig hard drives, 1 gig RAM
User avatar
Dar-es-Salaam
Level 3
Level 3
 
Posts: 152
Joined: Mon Mar 01, 2010 6:23 am
Location: Blackpool, Lancashire, England, UK.

Re: Linux-Headers-2.6.39-2-686-pae [ SOLVED ]

Postby zerozero on Mon Jul 18, 2011 12:03 pm

i'm sorry Gordon :oops: my link was pointing to the wrong page, thanks Gerd50 for correcting this 8)
and i'm glad that anyway you solved the issue.
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 5 guests