saving the system clock at shutdown

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

saving the system clock at shutdown

Postby andriy85if on Mon Oct 03, 2011 5:21 am

Linux Mint Debian 201109 on lap-top IBM R51. Buzzes on "saving the system clock" at shutdown. Shut down after 5 minutes waiting.

system updating didn't help... but I can specify what appears after long buzzing... that server on that address doesn't reply for 300 sec... in the capacity of server are addresses of my network discs... it's strange... how they connected with time
andriy85if
Level 1
Level 1
 
Posts: 4
Joined: Mon Oct 03, 2011 4:49 am

Linux Mint is funded by ads and donations.
 

Re: saving the system clock at shutdown

Postby andriy85if on Tue Oct 04, 2011 6:05 am

in the file /etc/gdm/PostSession/Default wrote command umount -a to remove all network discs on shutting down. Everything is ok now!
andriy85if
Level 1
Level 1
 
Posts: 4
Joined: Mon Oct 03, 2011 4:49 am

Re: saving the system clock at shutdown

Postby on4aa on Thu Mar 08, 2012 5:21 pm

Thanks for this nice solution! That was a real time saver.
I ran in the same problem after having defined a CIFS mount to my NAS in the /etc/fstab on my LMDE XFCE notebook.
I only had to change gdm to gdm3, hence:
Code: Select all
gksu gedit /etc/gdm3/PostSession/Default
did the job for me.
User avatar
on4aa
Level 2
Level 2
 
Posts: 57
Joined: Wed Nov 18, 2009 5:30 am
Location: Hasselt, Belgium

Re: saving the system clock at shutdown

Postby MbopaakovI on Mon May 07, 2012 7:49 pm

Thanks a lot for this help.
I had also this problem on LMDE xfce (Eeepc 1005HA connected to a NAS at home) and I didn't know how to solve it. With the modification of the /etc/gdm3/PostSession/Default, the computer shutdown properly and in a short time.

Now my LMDE is perfect :-)
MbopaakovI
Level 1
Level 1
 
Posts: 1
Joined: Mon May 07, 2012 7:34 pm

Re: saving the system clock at shutdown

Postby proxima_centauri on Tue May 08, 2012 7:33 am

* Moved to LMDE section
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3968
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: saving the system clock at shutdown

Postby äxl on Wed May 09, 2012 5:39 pm

You should probably try to find the culprit instead of changing system files ...
My Linux history: Ubuntu 10.04 - 10.10 - LMDE 201109 - UP4 My sources.list/preferences

Computers is not science. And it's not magic - it's something in between.
User avatar
äxl
Level 5
Level 5
 
Posts: 524
Joined: Fri Apr 06, 2012 6:14 am
Location: Germany

Re: saving the system clock at shutdown

Postby Golgot on Sun Oct 14, 2012 9:33 am

For information, this trick was not working for me since last update.
I changed the added "umount -a" by "umount -l /mnt/nas " in /etc/mdm/PostSession/Default and now it's OK (up to the next update?)

It was already hard for me to find this workaround, so please feel free to find the culprit for me! :)
Golgot
Level 1
Level 1
 
Posts: 1
Joined: Sun Oct 14, 2012 9:28 am

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 2 guests