Cinnamon/MATE configuration problems

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Cinnamon/MATE configuration problems

Postby tenfoot on Sun Apr 15, 2012 11:34 pm

Updated to LMDE Update4 RC -- using Cinnamon

Go to File System and press Right mouse button - no option to Open as Administrator.

Menu - Preferences - User Accounts. Click Unlock and enter password. Change to ON. Close Window. Reboot and Password is still required.

Keyboard shortcuts. Default shortcut key for launching Email does not work. Default Shortcut key for launching web browser. In the interim I have reassigned those same keys in the Custom Shortcut section and they work perfectly.

Cannot find a way to change mouse cursor colour/size.

Any assistance on these issues would be very welcome, please?
Last edited by xenopeek on Mon Apr 16, 2012 6:33 am, edited 2 times in total.
Reason: Clarified subject
tenfoot
----------------------------------------------------------------------------
There's so much bad in the best of us
And so much good in the worst of us
That it ill behoves any one of us
To judge even the least of us.
User avatar
tenfoot
Level 5
Level 5
 
Posts: 570
Joined: Sun Jun 03, 2007 4:12 am
Location: Waipapa, Bay of Islands, New Zealand

Linux Mint is funded by ads and donations.
 

Configuration problems...

Postby tenfoot on Sun Apr 15, 2012 11:42 pm

Updated to LMDE Upgrade4 RC -- using MATE

Control Center- Users and Groups - Password asked on Login - Change. The "Don't ask for password on Login" is greyed out.

Control Center - Preferred Applications - Mail Reader. Clicking on Custom shows the Command writable icon is greyed out.

Any assistance to correct these problems would be much appreciated, please.
tenfoot
----------------------------------------------------------------------------
There's so much bad in the best of us
And so much good in the worst of us
That it ill behoves any one of us
To judge even the least of us.
User avatar
tenfoot
Level 5
Level 5
 
Posts: 570
Joined: Sun Jun 03, 2007 4:12 am
Location: Waipapa, Bay of Islands, New Zealand

Re: Cinnamon configuration...

Postby xenopeek on Mon Apr 16, 2012 6:31 am

Moved here, and merged, by moderator
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14511
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Configuration problems...

Postby äxl on Mon Apr 16, 2012 11:42 am

tenfoot wrote:Updated to LMDE Upgrade4 RC -- using MATE

Control Center- Users and Groups - Password asked on Login - Change. The "Don't ask for password on Login" is greyed out.

Are you sure you started mate-users-admin?
There's exist a workaround from this post on: viewtopic.php?f=199&t=98944&p=563862#p563600

Control Center - Preferred Applications - Mail Reader. Clicking on Custom shows the Command writable icon is greyed out.

Same problem in 201109 for me. Also for browser.
My Linux history: Ubuntu 10.04 - 10.10 - LMDE 201109 - UP4 My sources.list/preferences

Computers is not science. And it's not magic - it's something in between.
User avatar
äxl
Level 5
Level 5
 
Posts: 524
Joined: Fri Apr 06, 2012 6:14 am
Location: Germany

Re: Cinnamon/MATE configuration problems

Postby David Brown on Sun May 27, 2012 8:23 am

Using Maya with Mate, the browser and mail reader options in Preferred Applications are greyed out. Surely there's a config file that can be edited. Where, what?
David Brown
Level 2
Level 2
 
Posts: 56
Joined: Sat Jun 28, 2008 5:55 pm

Re: Cinnamon/MATE configuration problems

Postby äxl on Mon May 28, 2012 6:20 am

In MATE after changing Preferred Applications (mate-default-applications-properties) and looking in terminal for what has changed in the last minute with:
Code: Select all
find -mmin 1

... it shows:
Code: Select all
./.local/share/applications/mimeapps.list

... which is in home folder and set to firefox.desktop and:
Code: Select all
./.mateconf/desktop/mate/applications/browser/%mateconf.xml
./.mateconf/desktop/mate/url-handlers/https/%mateconf.xml
./.mateconf/desktop/mate/url-handlers/about/%mateconf.xml
./.mateconf/desktop/mate/url-handlers/unknown/%mateconf.xml
./.mateconf/desktop/mate/url-handlers/http/%mateconf.xml

Everything set to firefox or firefox %s but still some links from other applications are opened with Opera ...

This also didn't help: viewtopic.php?f=189&t=102155
Maybe on next restart ...
My Linux history: Ubuntu 10.04 - 10.10 - LMDE 201109 - UP4 My sources.list/preferences

Computers is not science. And it's not magic - it's something in between.
User avatar
äxl
Level 5
Level 5
 
Posts: 524
Joined: Fri Apr 06, 2012 6:14 am
Location: Germany

Re: Cinnamon/MATE configuration problems

Postby David Brown on Wed May 30, 2012 6:58 pm

Thanks äxl.

I poked around in my /.local/share/applications/ folder but couldn't find anything obvious that I could edit, to set browser and mail reader in Preferred Applications to what I'm using.
David Brown
Level 2
Level 2
 
Posts: 56
Joined: Sat Jun 28, 2008 5:55 pm

Re: Cinnamon/MATE configuration problems

Postby äxl on Wed May 30, 2012 11:31 pm

My Linux history: Ubuntu 10.04 - 10.10 - LMDE 201109 - UP4 My sources.list/preferences

Computers is not science. And it's not magic - it's something in between.
User avatar
äxl
Level 5
Level 5
 
Posts: 524
Joined: Fri Apr 06, 2012 6:14 am
Location: Germany

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 7 guests