libbabl libgegl errors from frickelplatz.de

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help

libbabl libgegl errors from frickelplatz.de

Postby TheGreatSudoku on Sun Mar 06, 2011 9:59 pm

after enabling the frickelplatz.de repository for Emerald, I'm getting the following errors when trying to upgrade libbabl and libgegl:

E: /var/cache/apt/archives/libbabl-0.0-0_0.1.3-1_amd64.deb: trying to overwrite '/usr/lib/babl-0.1/sse-fixups.so', which is also in package libbabl-1.2-0 0.1.2-1.2
E: /var/cache/apt/archives/libgegl-0.0-0_0.1.3-1_amd64.deb: trying to overwrite '/usr/lib/gegl-0.1/add.so', which is also in package libgegl-1.2-0 0.1.2-1.2


Has anyone else run into this? Can anyone recommend a fix or work-around?
↯Acer Aspire 7730 17" laptop ↝ Intel Core Duo 2.00Ghz x2  4gig DDR2 RAM ⤗ Intel Mobile 4 Graphics ➫ Kernel: 3.2.0-14-liquorix ZEN SMP PREEMPT x86_64  Linux Mint Debian Edition using Sid Repositories ⇨ KDE 4.7.4 ⟿ Installed: 11/23/2010↯
User avatar
TheGreatSudoku
Level 3
Level 3
 
Posts: 149
Joined: Tue Dec 07, 2010 12:05 am

Linux Mint is funded by ads and donations.
 

Re: libbabl libgegl errors from frickelplatz.de

Postby TheGreatSudoku on Sat Mar 12, 2011 7:56 pm

whatever caused the error ended up getting fixed today when conflicting versions of libbabl and libgegl were marked as auto-removable. the update then went smoothly.
↯Acer Aspire 7730 17" laptop ↝ Intel Core Duo 2.00Ghz x2  4gig DDR2 RAM ⤗ Intel Mobile 4 Graphics ➫ Kernel: 3.2.0-14-liquorix ZEN SMP PREEMPT x86_64  Linux Mint Debian Edition using Sid Repositories ⇨ KDE 4.7.4 ⟿ Installed: 11/23/2010↯
User avatar
TheGreatSudoku
Level 3
Level 3
 
Posts: 149
Joined: Tue Dec 07, 2010 12:05 am


Return to Other Topics

Who is online

Users browsing this forum: No registered users and 2 guests