Unable to Emulate 3 Buttons After Upgrade Pack 3

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Unable to Emulate 3 Buttons After Upgrade Pack 3

Postby number61971 on Mon Oct 03, 2011 12:13 pm

After LMDE upgrade pack 3 was released, I upgraded my LMDE install to the latest and greatest! By and large, am VERY happy with it ... just as I always have been with LMDE.

My only problem is that enough of Gnome 3 is now installed that I can no longer emulate a third button click. As you may know, Gnome 3 specifically ignores the settings in xorg.conf. :evil: And sadly, not enough of Gnome 3 appears to be installed yet under LMDE for this fix to work. When using the recommended command, I get the following error.
No such schema 'org.gnome.settings-daemon.peripherals.mouse'

This is a serious BUMMER. :cry: I depend heavily on the third button emulation and always have because I use a trackball.

Does anybody have any ideas how I might solve this issue? I really do not wish to go through the hell of going through a full gnome 3 migration/install.
User avatar
number61971
Level 1
Level 1
 
Posts: 10
Joined: Mon Oct 03, 2011 12:00 pm

Linux Mint is funded by ads and donations.
 

Re: Unable to Emulate 3 Buttons After Upgrade Pack 3

Postby number61971 on Fri Oct 07, 2011 11:03 am

OK, so this is interesting. I discovered that my 3 button emulation does work ... but only off of my laptop's built-in trackpad. 90% of the time, I use my laptop with a USB keyboard and trackball. If I use the trackpad, I get the 3 button emulation. But when I use the USB peripherals, I don't.

Bizarre! Any ideas?
User avatar
number61971
Level 1
Level 1
 
Posts: 10
Joined: Mon Oct 03, 2011 12:00 pm


Return to Other Topics

Who is online

Users browsing this forum: No registered users and 5 guests