Minty Freshness???

Discuss non-support related topics related to LMDE.
Forum rules
Before you post please read this

Minty Freshness???

Postby Intio on Sat Sep 17, 2011 4:22 pm

Alright, can someone working on LMDE please clear this up once and for all... is the theme Minty-Freshness coming to LMDE or not. The "Theme Brainstorming for LMDE" thread hardly gets updated, and from what I read the author of Minty-Freshness was modifying it to run quicker on LMDE. A version 0.5.5 was released in DEB format, but then any attempt to download a newer version was blocked by password.

Then I heard a rumor that there had been some kind of disagreement and Mint-X Metal was just going to be tweaked for the new spin of LMDE.

I've heard nothing about Minty-Freshness since then, and Orta (by the same author) is too slow for my liking, so could anyone confirm whether or not a finished version of Minty-Freshness is comng?
Asus Eee 701 Netbook - 2GB OCZ RAM
Debian Edition - Xfce
Intio
Level 3
Level 3
 
Posts: 107
Joined: Tue Dec 01, 2009 2:16 pm

Linux Mint is funded by ads and donations.
 

Re: Minty Freshness???

Postby zerozero on Sat Sep 17, 2011 8:18 pm

well, you can still easily find v. 0.6.5 (look in webupd8) and you have mint-x metal, so you're fully upto date with SkiesofAzel work
zerozero
Level 16
Level 16
 
Posts: 6467
Joined: Tue Jul 07, 2009 2:29 pm

Re: Minty Freshness???

Postby Intio on Sun Sep 18, 2011 6:59 am

Ah, it's good to know it's still being updated, thanks. I have a problem though: this will be the first time I use webupd8 to obtain anything, and after folling the instructions here is what I get:

Code: Select all
sudo add-apt-repository ppa:webupd8team/themes && sudo apt-get update
[sudo] password for craig:
Traceback (most recent call last):
  File "/usr/bin/add-apt-repository", line 65, in <module>
    if not sp.add_source_from_line(line):
  File "/usr/lib/python2.6/dist-packages/softwareproperties/SoftwareProperties.py", line 630, in add_source_from_line
    (deb_line, file) = expand_ppa_line(line.strip(), self.distro.codename)
  File "/usr/lib/python2.6/dist-packages/softwareproperties/ppa.py", line 47, in expand_ppa_line
    sourceslistd = apt_pkg.Config.find_dir("Dir::Etc::sourceparts")
AttributeError: 'module' object has no attribute 'Config'


My tech knowledge doesn't extend to this, any idea what I can do?
Asus Eee 701 Netbook - 2GB OCZ RAM
Debian Edition - Xfce
Intio
Level 3
Level 3
 
Posts: 107
Joined: Tue Dec 01, 2009 2:16 pm

Re: Minty Freshness???

Postby zerozero on Sun Sep 18, 2011 7:11 am

is not been updated, was and yesterday i rechecked it, the v. available is 0.8.5 (and i believe it will be the last one)

as for the error you get, normal, debian is not ubuntu, add-apt is a ubuntu feature, doesn't work in debian, you have to add the repo manually to your sources.list with a text editor as root
zerozero
Level 16
Level 16
 
Posts: 6467
Joined: Tue Jul 07, 2009 2:29 pm

Re: Minty Freshness???

Postby Intio on Sun Sep 18, 2011 9:33 am

zerozero wrote:is not been updated, was and yesterday i rechecked it, the v. available is 0.8.5 (and i believe it will be the last one)


When I said it had been update I meant from the 0.5.5 version. A lot more programs are now supported by the theme.

zerozero wrote:as for the error you get, normal, debian is not ubuntu, add-apt is a ubuntu feature, doesn't work in debian, you have to add the repo manually to your sources.list with a text editor as root


Thanks for the information. Since I'm a lazy sod I added some add-apt support to LMDE by going here.
Asus Eee 701 Netbook - 2GB OCZ RAM
Debian Edition - Xfce
Intio
Level 3
Level 3
 
Posts: 107
Joined: Tue Dec 01, 2009 2:16 pm


Return to Open Discussion

Who is online

Users browsing this forum: No registered users and 2 guests