tons of bugs?

Discuss non-support related topics related to LMDE.
Forum rules
Before you post please read this

tons of bugs?

Postby telenux on Sun Jan 15, 2012 2:45 pm

I notice a peculiar problem when I try to watch a video online.

It switches to a new one after about 5 to 10 seconds. It's weird. I booted up my Debian partition and there's no problem playing the video.

That's why I always switch back to Debian from LMDE and don't use LMDE for long. I always ALWAYS encounter some quirk or problem.

I post here about it and get criticized for no reason.

I still say testers don't do enough scrutiny of various tasks.

I have no idea how to solve it and not sure it's worth much time trying to figure it out. I know there's another bug around the corner. It's too bad, too.

They do a decent job polishing it and having an up-to-date system that supposedly works out the issues that Sid might deliver. But, small and minor annoyances mean that Debian is often more reliable in my experience.
telenux
Level 3
Level 3
 
Posts: 164
Joined: Tue Nov 06, 2007 2:52 am

Linux Mint is funded by ads and donations.
 

Re: tons of bugs?

Postby rich_roast on Mon Jan 16, 2012 4:33 am

telenux wrote:It switches to a new one after about 5 to 10 seconds. It's weird. I booted up my Debian partition and there's no problem playing the video.


Unfortunately I'm not an LMDE dev so I can't help directly, but perhaps it'll be acceptable to point out the reason why, if I were a dev on that distro, I'd be deleting this from my pile and moving on.

Which browser? Which website? (Is this even a website or are we talking about video files hosted locally? -- In that case, which application are you using to play?) Version numbers? Which hardware?

No doubt developers don't have a lot of time to scrutinize every last thing a user might be expected to do (and since the sum total of what a user might be expected to do is infinite, there's probably not a lot of point in trying -- most of the time there will be a test harness to make sure that the thing boots and that packaged applications run but probably not a great deal more than that.

I realize that bugs are annoying but c'mon, give the guys a break. You're not being much help yourself.
User avatar
rich_roast
Level 6
Level 6
 
Posts: 1136
Joined: Sat Sep 05, 2009 4:37 pm


Return to Open Discussion

Who is online

Users browsing this forum: No registered users and 4 guests