Unetbootin liveusb LMDE wont start X

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Unetbootin liveusb LMDE wont start X

Postby confused.brit on Sun Sep 26, 2010 11:25 am

I wonder if anyone can help me here:

I have a pendrive with LMDE liveusb made using Unetbootin. It boots up but it will not boot into X, i just get a black screen.

When i switch to a terminal with Alt-F1, and Startx i get a complaint it cant find any screens

The GPU is the dreaded Intel 915GM (yes this is a laptop)

Any tips on getting it working?
User avatar
confused.brit
Level 1
Level 1
 
Posts: 37
Joined: Thu Jan 01, 2009 12:33 pm

Linux Mint is funded by ads and donations.
 

Re: Unetbootin liveusb LMDE wont start X

Postby confused.brit on Sun Sep 26, 2010 12:20 pm

More info: There is no X as described above in compatibility mode.

If I use normal mode, I get a desktop for a brief interval then it freezes and will not respond until I power off. Not even to Magic Sysreq keys
User avatar
confused.brit
Level 1
Level 1
 
Posts: 37
Joined: Thu Jan 01, 2009 12:33 pm

Re: Unetbootin liveusb LMDE wont start X

Postby hamamelis on Thu Dec 09, 2010 1:11 pm

I had a similar problem with LMDE using UNetbootin.
I found that MultiBoot worked: http://liveusb.info/dotclear/

For more details see: viewtopic.php?f=141&t=61388&p=352672#p352672
hamamelis
Level 1
Level 1
 
Posts: 9
Joined: Tue Jan 19, 2010 9:16 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 2 guests