No sound when I watch Movies. Linux Mint Debian

Old threads created long before the LMDE forum restructuring

No sound when I watch Movies. Linux Mint Debian

Postby romney765 on Wed Sep 29, 2010 6:37 pm

I have been using Linux Mint for the past year or so and i love it. So I decided to install Linux Mint Debian. But when I watch Movies I have no sound.. I do have sound when I watch News clips and You tube videos. I use a AMD quad Phenum Gateway computer. Any advice would be greatly appreciated. I hate having to boot to Windows on my other hard drive just to watch movies.

Jim
romney765
Level 1
Level 1
 
Posts: 2
Joined: Fri May 07, 2010 12:12 am

Linux Mint is funded by ads and donations.
 

Re: No sound when I watch Movies. Linux Mint Debian

Postby kwevej on Wed Sep 29, 2010 6:59 pm

try to uninstall pulseaudio

run that in terminal:
Code: Select all
apt remove pulseaudio
User avatar
kwevej
Level 5
Level 5
 
Posts: 624
Joined: Mon Mar 22, 2010 3:35 pm
Location: Delft / Prague [@ LMDE]

Re: No sound when I watch Movies. Linux Mint Debian

Postby secipolla on Wed Sep 29, 2010 8:07 pm

You can check the sound preferences. viewtopic.php?p=322102#p322102
secipolla
Level 4
Level 4
 
Posts: 356
Joined: Sun Sep 05, 2010 5:19 pm

Re: No sound when I watch Movies. Linux Mint Debian

Postby romney765 on Sat Oct 09, 2010 8:29 am

kwevej wrote:try to uninstall pulseaudio

run that in terminal:
Code: Select all
apt remove pulseaudio


I tried this and removed pulseaudio
afterwords it did not seem to make any difference. but when I rebooted the machine it seemed to have worked and I had sound watching movies. But now after a week I no longer have sound watching movies. I have it with everything else. Youtube, news clips etc.

Now I wonder if disabling pulse audio had anything to do with it. After disabling it I notice I still see the pulse audio applications but they don't work anymore. I don't like the fact that I don't see a volume control at the bottom right of my screen.

I have been to sound preferences when this problem first started but that did not help at all.

Anymore advice is appreciated.
romney765
Level 1
Level 1
 
Posts: 2
Joined: Fri May 07, 2010 12:12 am

Re: No sound when I watch Movies. Linux Mint Debian

Postby emurray on Sun Nov 14, 2010 5:43 pm

I was running into the same problem and I found that the default output device in Sound Preferences was set to HDMI (from my videocard) and not "Internal Audio Analog Stereo." I doubt this is your problem, but I figured it's worth mentioning if anyone else comes across this thread with an audio problem.
emurray
Level 1
Level 1
 
Posts: 1
Joined: Sun Nov 14, 2010 5:38 pm

Re: No sound when I watch Movies. Linux Mint Debian

Postby webwalker on Sun Nov 14, 2010 8:39 pm

Have you tried this. viewtopic.php?f=141&t=58616

It worked for me like a charm!

Webby
webwalker
Level 1
Level 1
 
Posts: 21
Joined: Fri Nov 12, 2010 9:55 pm

Re: No sound when I watch Movies. Linux Mint Debian

Postby cmedina on Tue Nov 16, 2010 6:14 pm

webwalker wrote:Have you tried this. http://forums.linuxmint.com/viewtopic.php?f=141&t=58616

It worked for me like a charm!

Webby


This Worked for Me after many hours searching and tweaking! Thanks many many thanks... I am new to Linux world... here using Linux Mint 9 + KDE on a 64bit laptop. Just switched from W!n7.. tired of it!
cmedina
Level 1
Level 1
 
Posts: 3
Joined: Tue Nov 16, 2010 6:08 pm

Re: No sound when I watch Movies. Linux Mint Debian

Postby EdgarManhattan on Sat Nov 20, 2010 7:31 pm

Yes, viewtopic.php?f=141&t=58616 will fix the issue. It has the asound.conf information you need, and has a link to the version of Flash that you may also need.
EdgarManhattan
Level 1
Level 1
 
Posts: 7
Joined: Sat Nov 20, 2010 7:22 pm

Linux Mint is funded by ads and donations.
 

Return to Archive

Who is online

Users browsing this forum: No registered users and 4 guests