Problem with burning programs...

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Problem with burning programs...

Postby Evnas on Sat Oct 30, 2010 4:06 pm

No matter what program I try (I've tried Brasero, k3b, xfburn), the process starts, but after a few seconds stops. I saved a log file of the error for Brasero and I will post the end of that with the error.

BraseroLibburn called brasero_job_set_current_action
BraseroLibburn SCSI error condition on command 2Ah WRITE(10): [5 21 02] Invalid address
BraseroLibburn called brasero_job_get_session_output_size
BraseroLibburn called brasero_job_set_current_action
BraseroLibburn Libburn reported an error SCSI error on write(13568,16): [5 21 02] Invalid address
BraseroLibburn called brasero_job_error
BraseroLibburn finished with an error
BraseroLibburn asked to stop because of an error
error = 1
message = "SCSI error on write(13568,16): [5 21 02] Invalid address"
BraseroLibburn stopping
Session error : SCSI error on write(13568,16): [5 21 02] Invalid address (brasero_burn_record brasero-burn.c:2839)


If you guys want the rest if the file I can post it, just wanted to get straight to the point on the first post. My drive works fine for everything else, watching DVDs, reading CDs, etc. Just under LMDE doesnt want to burn. Thoughts?
Evnas
Level 1
Level 1
 
Posts: 3
Joined: Sat Oct 30, 2010 3:59 pm

Linux Mint is funded by ads and donations.
 

Re: Problem with burning programs...

Postby vicshrike on Wed Nov 03, 2010 6:10 am

vicshrike
Level 2
Level 2
 
Posts: 58
Joined: Tue Sep 14, 2010 5:14 am
Location: /debian/openbox

Re: Problem with burning programs...

Postby David Brown on Sat Nov 20, 2010 8:51 pm

I also was unsuccessful burning a CD (the Linux Mint 10 ISO) using Brasero in LMDE. I ruined three CDs and two DVDs, thinking the CDs were faulty. Then I loaded Linux Mint 9 and successfully burned the LM10 ISO to a DVD (using Brasero).

The last bit of my Brasero log file is:
. . . . .
BraseroLibburn called brasero_job_set_current_action
BraseroLibburn called brasero_job_get_session_output_size
BraseroLibburn called brasero_job_set_current_action
BraseroLibburn SCSI error condition on command 2Ah WRITE(10): [5 21 02] Invalid address
BraseroLibburn called brasero_job_get_session_output_size
BraseroLibburn called brasero_job_set_current_action
BraseroLibburn Libburn reported an error SCSI error on write(5232,16): [5 21 02] Invalid address
BraseroLibburn called brasero_job_error
BraseroLibburn finished with an error
BraseroLibburn asked to stop because of an error
error = 1
message = "SCSI error on write(5232,16): [5 21 02] Invalid address"
BraseroLibburn stopping
Session error : SCSI error on write(5232,16): [5 21 02] Invalid address (brasero_burn_record brasero-burn.c:2839)
David Brown
Level 2
Level 2
 
Posts: 56
Joined: Sat Jun 28, 2008 5:55 pm


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 3 guests