[SOLVED] ALT-F2 doesn't work anymore

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

[SOLVED] ALT-F2 doesn't work anymore

Postby Imagus on Mon Nov 22, 2010 6:06 am

Hi,

I sometimes used ALT-F2 to enter sudo su en get root-access. However, when I press ALT-F2 now, nothing happens anymore. I can press the keys all I want, the result is absolutely nothing. I rebooted a few times, I even tried ignoring the problem for a week or so, hoping it would magically fix itself somehow, but to no avail. Did I break something and how can I get it to function again?

Thank you.
Last edited by Imagus on Mon Nov 22, 2010 2:40 pm, edited 1 time in total.
User avatar
Imagus
Level 3
Level 3
 
Posts: 120
Joined: Tue Aug 28, 2007 2:33 pm
Location: Belgium

Linux Mint is funded by ads and donations.
 

Re: ALT-F2 doesn't work anymore

Postby Serendipity on Mon Nov 22, 2010 8:45 am

Did you check System>Preference>Keyboard Shortcuts? See if the default key combination has changed for "Show the panels "Run Application" dialog box" .
Serendipity
Level 1
Level 1
 
Posts: 17
Joined: Fri Nov 06, 2009 8:38 pm

Re: ALT-F2 doesn't work anymore

Postby cecar on Mon Nov 22, 2010 1:40 pm

Go to Control panel, compiz config and set a checkmark in Gnome Compabitility.
cecar
Level 4
Level 4
 
Posts: 365
Joined: Tue Aug 24, 2010 2:47 am
Location: Stenungsund, Sweden

Re: ALT-F2 doesn't work anymore

Postby mads on Mon Nov 22, 2010 2:17 pm

cecar wrote:Go to Control panel, compiz config and set a checkmark in Gnome Compabitility.

My "Gnome Compatibility" check-box is unchecked, but ALT-F2 works!
User avatar
mads
Level 6
Level 6
 
Posts: 1309
Joined: Wed Nov 03, 2010 3:44 pm

Re: ALT-F2 doesn't work anymore

Postby Imagus on Mon Nov 22, 2010 2:40 pm

@cecar: This worked, thank you!

@Serendipity: There is no line ""Show the panels "Run Application" dialog box" in my Keyboard shortcuts. I suppose I could have added it, but my problem seems to be solved with the Compiz setting.

Thank you.
User avatar
Imagus
Level 3
Level 3
 
Posts: 120
Joined: Tue Aug 28, 2007 2:33 pm
Location: Belgium

Re: [SOLVED] ALT-F2 doesn't work anymore

Postby cecar on Mon Nov 22, 2010 3:02 pm

No Problem.. Happy to be able to help once in a while.. :)
cecar
Level 4
Level 4
 
Posts: 365
Joined: Tue Aug 24, 2010 2:47 am
Location: Stenungsund, Sweden


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 5 guests