here's a tip!

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

here's a tip!

Postby darco on Fri Nov 26, 2010 2:45 am

I have seen various issues from some individuals that dont seem to affect others. Well I had this issue that only affected me(?) but I was able to figure it out!
For some reason, whenever I tried to reboot using the Menu or the awn reboot applet, my pc would rarely reboot.It just sat there, I had to run the sudo reboot command.
It turns out, for me, it was the Open Office quick start option that appears in the task bar. Once I disabled it, my reboot issues went away!
Hope this helps someone!

darco
darco
Level 3
Level 3
 
Posts: 166
Joined: Sat May 24, 2008 5:03 pm

Linux Mint is funded by ads and donations.
 

Re: here's a tip!

Postby allypink on Sat Nov 27, 2010 7:36 am

darco wrote:I have seen various issues from some individuals that dont seem to affect others. Well I had this issue that only affected me(?) but I was able to figure it out!
For some reason, whenever I tried to reboot using the Menu or the awn reboot applet, my pc would rarely reboot.It just sat there, I had to run the sudo reboot command.
It turns out, for me, it was the Open Office quick start option that appears in the task bar. Once I disabled it, my reboot issues went away!
Hope this helps someone!

darco

This has been a problem upstream. Started for most in Karmic (mint9). Most folks know about it by now, but thanks for the reminder. :D
Desktop; DELL Optiplex Core 2 Quad 8GB RAM
Run Mint 17.1, 1TB WD black 7200 and Win 7 320GB WD black 7200 (gotta for work)
A happy donor to the effort. If you use it...... DONATE!
User avatar
allypink
Level 3
Level 3
 
Posts: 178
Joined: Sun May 30, 2010 10:27 pm
Location: Nambour Australia

Re: here's a tip!

Postby Kittum on Sat Nov 27, 2010 9:54 pm

It was useful to me!

I have been happy using Mint 6 for so long that this issue never bugged me before.

Now it won't bug me again.

Thanks for the tip!
I did not like the looks from Vista and its sequel is an abuse of the number 7!
Image
User avatar
Kittum
Level 1
Level 1
 
Posts: 45
Joined: Tue Mar 31, 2009 8:38 am
Location: Black Mesa, Oklahoma U.S.


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot] and 0 guests