Cheese doesn't work anymore? [Solved]

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Cheese doesn't work anymore? [Solved]

Postby panzer on Sat Nov 27, 2010 1:26 pm

Hello,

I'm using LMDE and I have installed program "Cheese" for my webcam.
When I launch it, I see only a black screen.
Was working before. The webcam is detected in my system:
Code: Select all
eric@eric-desktop ~ $ lsusb
Bus 002 Device 005: ID 046d:08da Logitech, Inc. QuickCam Messanger
Bus 002 Device 004: ID 046d:c31d Logitech, Inc.
Bus 002 Device 003: ID 0461:4d20 Primax Electronics, Ltd
Bus 002 Device 002: ID 03f0:7604 Hewlett-Packard DeskJet 3940
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Any idea?
Thanks.

EDIT: NerverMind. I don't know how, but it works now :!:
Last edited by panzer on Sat Nov 27, 2010 5:42 pm, edited 1 time in total.
panzer
Level 1
Level 1
 
Posts: 28
Joined: Sat Jan 30, 2010 11:20 am

Linux Mint is funded by ads and donations.
 

Re: Cheese doesn't work anymore?

Postby Elisa on Sat Nov 27, 2010 1:32 pm

Linux/Unix is about freedom, Windows about slavery.

md5 / sha1 check [how-to for NEWBIES] :idea:

Image
Score: 43 I have some hippie in me. Cool, man 8)
Take the elitemrp.net "Are you a Hippie?" Test
User avatar
Elisa
Level 6
Level 6
 
Posts: 1425
Joined: Wed Aug 18, 2010 6:46 am


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Google Feedfetcher and 6 guests