Setting Locale

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Setting Locale

Postby anzan on Sun Nov 28, 2010 10:11 am

This is an example of a warning that keeps coming up.
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LANG = "en_CA.utf8"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").



How do I set the locale?

edit:
I'm in Canada, language is English etc.
Thanks to all developers.
User avatar
anzan
Level 2
Level 2
 
Posts: 51
Joined: Mon Nov 15, 2010 12:05 pm

Linux Mint is funded by ads and donations.
 

Re: Setting Locale

Postby anzan on Sun Nov 28, 2010 11:47 am

Done.
Code: Select all
dpkg-reconfigure locales
Thanks to all developers.
User avatar
anzan
Level 2
Level 2
 
Posts: 51
Joined: Mon Nov 15, 2010 12:05 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Google Feedfetcher and 5 guests