"problems in boot system" message after recent update

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

"problems in boot system" message after recent update

Postby bensoliman on Sun Nov 28, 2010 10:18 am

during unpacking of updates, i got this message:


Tests have determined that problems in the boot system exist which prevent migration to dependency-based boot sequencing:

insserv: warning: script 'K01mintsystem' missing LSB tags and overrides, insserv: warning: script 'mintsystem' missing LSB tags and overrides,

If the reported problem is a local modification, it needs to be fixed manually. If it's a bug in the package, it should be reported to the BTS and fixed in the package. See http://wiki.debian.org/LSBInitScripts/D ... yBasedBoot for more information about how to fix the problems preventing migration.

To reattempt the migration process after the problems have been fixed, run "dpkg-reconfigure sysv-rc".


i'm not really in the know, is this something safe to ignore or is there something i need to sort out?
any help or advice would be welcome, thanks
Dual Boot LMDE 20110101 / openSUSE 11.4 Gnome
emachines em250 netbook 10.1" N270 1GB 160GB 6 cell
bensoliman
Level 2
Level 2
 
Posts: 51
Joined: Thu Oct 21, 2010 9:27 am

Linux Mint is funded by ads and donations.
 

Re: "problems in boot system" message after recent update

Postby viking777 on Sun Nov 28, 2010 10:26 am

Answered yesterday.
Forum search 'sysv-rc'.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: "problems in boot system" message after recent update

Postby bensoliman on Sun Nov 28, 2010 11:18 am

cool, thanks viking :D
Dual Boot LMDE 20110101 / openSUSE 11.4 Gnome
emachines em250 netbook 10.1" N270 1GB 160GB 6 cell
bensoliman
Level 2
Level 2
 
Posts: 51
Joined: Thu Oct 21, 2010 9:27 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 3 guests