Yet Another ERROR from Mint Update

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Yet Another ERROR from Mint Update

Postby malligt on Thu Dec 02, 2010 10:43 am

It's quite frustrating to have all these <errors> via mint update....Does somebody/anybody on the Mint Dev Team proof these updates (especially the #1 priority ones) before the go out to the server for the general public?

The track record of LMDE update "errors" since its release to users is less than spectacular.

LMDE as whole is very nice.... just the updating process and its errors, and on occasions they've even bricked my system.....

Today-- December 2--a notification of a #1 priority update errors out and won't install....geesh.
malligt
Level 4
Level 4
 
Posts: 253
Joined: Sat Sep 11, 2010 12:58 pm

Linux Mint is funded by ads and donations.
 

Re: Yet Another ERROR from Mint Update

Postby NJ_Dude on Thu Dec 02, 2010 10:46 am

I'm having the same problem, in my case, the one not installing is MINTDESKTOP I keep getting the error "There's no script in the new version of the package - giving up", the package is mintdesktop_3.2.2_all.deb
NJ_Dude
Level 1
Level 1
 
Posts: 15
Joined: Fri May 08, 2009 8:19 am

Re: Yet Another ERROR from Mint Update

Postby bedo2991 on Thu Dec 02, 2010 12:05 pm

It looks like it refers to gdm instead of gdm3...
User avatar
bedo2991
Level 1
Level 1
 
Posts: 16
Joined: Sat Jul 03, 2010 5:29 am

Re: Yet Another ERROR from Mint Update

Postby proxima_centauri on Thu Dec 02, 2010 12:06 pm

User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3972
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: Yet Another ERROR from Mint Update

Postby tenfoot on Thu Dec 02, 2010 5:25 pm

I think you are all being too harsh on the developers. At the very outset you were told that LMDE is an experimental version and there were no guarantees that it would be suitable for everyday use.

I have been using it since it came out. Yes, there have been some minor issues. Even though I am not really technically minded, I have managed to solve most of them. Any others have been quickly resolved by members of the forum.
User avatar
tenfoot
Level 5
Level 5
 
Posts: 571
Joined: Sun Jun 03, 2007 4:12 am
Location: Waipapa, Bay of Islands, New Zealand

Re: Yet Another ERROR from Mint Update

Postby Bonsaii on Fri Dec 03, 2010 9:28 am

+1 to that,

LMDE works great,

one or two minor hick-ups so far and always the solution right here on the board!
Thinkpad T410s, LMDE 64Bit, Cinnamon
Bonsaii
Level 2
Level 2
 
Posts: 89
Joined: Sat Oct 09, 2010 8:49 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 5 guests