2 problems

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

2 problems

Postby bedo2991 on Thu Dec 02, 2010 5:05 pm

I don't know exactly what I've done but...

*The icons in the mintmenu have disappeared.
*Mint update doesn't run on startup.

Any ideas?
User avatar
bedo2991
Level 1
Level 1
 
Posts: 16
Joined: Sat Jul 03, 2010 5:29 am

Linux Mint is funded by ads and donations.
 

Re: 2 problems

Postby tdockery97 on Thu Dec 02, 2010 5:14 pm

The Menu icons are there, they've just been reduced to 1 pixel. All you have to do is right-click on the menu button, go to preferences, and then reset the icon sizes in each tab.

You can try removing Mint Update from the Startup Applications and then adding it back in.
Image

HP Pavilion 17 Notebook, 8GB DDR3, 2.5GHZ A10-APU, Radeon HD 8650G
Registered Linux User #520972
User avatar
tdockery97
Level 13
Level 13
 
Posts: 4869
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon

Re: 2 problems

Postby bedo2991 on Fri Dec 03, 2010 3:16 pm

tdockery97 wrote:The Menu icons are there, they've just been reduced to 1 pixel. All you have to do is right-click on the menu button, go to preferences, and then reset the icon sizes in each tab.

You can try removing Mint Update from the Startup Applications and then adding it back in.


Thank you! The icons problem was caused by me or is a known bug?
I'll try your second suggestion right now, hope it will work!
User avatar
bedo2991
Level 1
Level 1
 
Posts: 16
Joined: Sat Jul 03, 2010 5:29 am

Re: 2 problems

Postby ChromeMukuro on Fri Dec 03, 2010 3:43 pm

the icon thing was not a bug, i believe. did you activate romeo? doing so would update the menu, and the icon shrink occurs when updating to that version of the menu.
avatar by aramynthya

...don’t mourn your luck that’s failing now...
~The God Abandons Anthony
User avatar
ChromeMukuro
Level 2
Level 2
 
Posts: 52
Joined: Mon Oct 25, 2010 6:17 pm

Re: 2 problems

Postby mads on Fri Dec 03, 2010 3:59 pm

bedo2991 wrote:I don't know exactly what I've done but...

You have updated your system.

LMDE News http://blog.linuxmint.com/?p=1595
Written by Clem on Thursday, December 2nd, 2010 @ 11:34 am
"Most of the improvements and features related to Linux Mint 10 were added to the LMDE repositories today."

*The icons in the mintmenu have disappeared.

LMDE News http://blog.linuxmint.com/?p=1595
Written by Clem on Thursday, December 2nd, 2010 @ 11:34 am
"Another thing worth mentioning is that mintMenu is now using pixels to define the size of its icons."
User avatar
mads
Level 6
Level 6
 
Posts: 1309
Joined: Wed Nov 03, 2010 3:44 pm

Re: 2 problems

Postby bedo2991 on Sat Dec 04, 2010 7:43 am

The second solution didn't worked, mintupdate still doesn't run on startup.
User avatar
bedo2991
Level 1
Level 1
 
Posts: 16
Joined: Sat Jul 03, 2010 5:29 am

Re: 2 problems

Postby dfx on Sun Dec 05, 2010 10:30 am

For mintupdate you can try running
Code: Select all
sudo chmod 644 /etc/linuxmint/mintupdate.ignored


If that doesn't help, kill mintupdate, launch it from a terminal as normal user and see if it prints some error messages
Code: Select all
killall mintUpdate

Code: Select all
mintupdate-launcher
dfx
Level 1
Level 1
 
Posts: 34
Joined: Sun Nov 14, 2010 12:35 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 1 guest