Strange internet problems after latest updates

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Strange internet problems after latest updates

Postby beli0135 on Thu Dec 02, 2010 5:48 pm

Hi

I have updated system 2 days ago, I really dont know what came with that update, I just remember kernel came also, whatever it was. didnt pay attention.
However, since then,internet is behaving strangely.

1. torrent downloads and downloads works fine
2. Skype works fine
3. Gmail semi-works (mail works, talk part doesnt)
4. Some sites works
5. Most of the sites (including facebook) does not open. Connection timeout.

It behaves just as it has firewall that filters what sites I can open, which I am not allowed. For example, newscientist.com, b92.net etc opens correctly - facebook, yahoo, meebo, etc etc does not open at all.
I booted into old XP that I have on partition and all sites works properly, so it is linux problem, not internet connection, ISP filtering etc.

anyone had this thing? Any solution? Idea?
Best regards,
Emil Beli

http://www.beli.ws/blog
User avatar
beli0135
Level 2
Level 2
 
Posts: 64
Joined: Fri Jul 24, 2009 10:41 pm
Location: Belgrade, Serbia

Linux Mint is funded by ads and donations.
 

Re: Strange internet problems after latest updates

Postby kwevej on Thu Dec 02, 2010 6:28 pm

check what has been installed by: http://mavior.eu/apt-log/
User avatar
kwevej
Level 5
Level 5
 
Posts: 624
Joined: Mon Mar 22, 2010 3:35 pm
Location: Delft / Prague [@ LMDE]

Re: Strange internet problems after latest updates

Postby Bonsaii on Fri Dec 03, 2010 9:26 am

Please check your browser.
Firefox was switched to use IPv6 as default on my machine. That means, Firefox always tries to connect to an IPv6 site first and to IPv4 thereafter. That slowed down everything for me.

In order to change that (careful please!) in Firefox

1. in the URL enter "about:config" (without the quotes)
2. confirm that you will be careful
3. in filter enter "IPv6" (again no quotes)

Change the IPv6 settings there. Then Firefox/Internet should work smoothly again.
Thinkpad T410s, LMDE 64Bit, Cinnamon
Bonsaii
Level 2
Level 2
 
Posts: 89
Joined: Sat Oct 09, 2010 8:49 am

Re: Strange internet problems after latest updates

Postby beli0135 on Fri Dec 03, 2010 2:26 pm

@kwevej, thanks for apt-log

@bonsaii, thanks, probably was ipv6!
Best regards,
Emil Beli

http://www.beli.ws/blog
User avatar
beli0135
Level 2
Level 2
 
Posts: 64
Joined: Fri Jul 24, 2009 10:41 pm
Location: Belgrade, Serbia


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 3 guests