LMDE samba share mount error 12 after upgrade

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Important information

LMDE samba share mount error 12 after upgrade

Postby kneekoo on Sat Dec 04, 2010 6:13 am

Hello, after upgrading my LMDE packages on December 2nd I'm getting this error message while trying to mount a samba share that previously worked:

mount error(12): Cannot allocate memory
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)

I'm using pyNeighborhood to mount a share from a Windows 7 machine. I was using that share without a problem in more than a month and now it doesn't work. Any suggestions?
User avatar
Level 2
Level 2
Posts: 68
Joined: Tue Nov 06, 2007 2:38 pm
Location: Bucharest, Romania

Linux Mint is funded by ads and donations.

Re: LMDE samba share mount error 12 after upgrade

Postby Oscar799 on Sat Dec 04, 2010 7:24 am

Moved here from Other Networking Topics
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Level 19
Level 19
Posts: 9254
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: LMDE samba share mount error 12 after upgrade

Postby altair4 on Sat Dec 04, 2010 8:00 am

It may not be a linux problem but a windows problem. Take a look at this link and see if either solution seems applicable:
http://superuser.com/questions/117773/n ... -not-mount
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.
Level 17
Level 17
Posts: 7265
Joined: Tue Feb 03, 2009 10:27 am

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 1 guest