Login sound not playing on auto login (SOLVED)

Forum rules
Before you post please read how to get help

Login sound not playing on auto login (SOLVED)

Postby rgrwtrs on Mon Jul 16, 2012 2:16 pm

Hey everyone,

I searched through the posts and found many about disabling the login sound, but I actually want to enable it. The problem is, it isn't working for me on auto login. When I startup the computer, after auto login, the sound doesn't play. But, If I then logout and and log back in, the sound plays, so it is enabled and working, just not on auto login.

I am using Mint 13 with Gnome.

Thanks

Edit

I figured out that replacing the defualt gnome startup sound command solved the problem.

I went to the Startup Preferences and edited the GNOME Login Sound startup command to simply "play <path to file>"
rgrwtrs
Level 1
Level 1
 
Posts: 34
Joined: Sat Mar 06, 2010 4:54 pm

Linux Mint is funded by ads and donations.
 

Return to Others

Who is online

Users browsing this forum: No registered users and 0 guests