Mint 12 - mouse buttons stopped working

Forum rules
Before you post please read how to get help

Mint 12 - mouse buttons stopped working

Postby deets52 on Fri Nov 09, 2012 1:39 am

I have Linux Mint 12 (I assume with Gnome 3) on an HP laptop. I installed this machine several months ago and everything has worked fine until today. The mouse and keyboard have worked with little or no issue until I booted up today. Now the mouse buttons seem to not work. This is the same for both the USB mouse (tried several different ones) and the track pad. Even moving the mouse in the top left hand corner does nothing. The mouse works fine before login, so I'm pretty sure it is just a setting on the system. I did not do any updates to the system before this happened, just shut the machine down (about a week and a half ago) and powered it back on today and it had this issue. I did run 'sudo apt-get upgrade' and uninstalled and reinstalled xserver-xorg today see if that might fix the issue but with no luck.

Has anyone seen this issue or have a clue where to look? Does this sound like an issue with Gnome and not a mouse issue?

Any help would be greatly appreciated.
Level 1
Level 1
Posts: 3
Joined: Wed Sep 26, 2012 12:14 am

Linux Mint is funded by ads and donations.

Return to Others

Who is online

Users browsing this forum: No registered users and 0 guests