(SOLVED) Mint 14 Gnome 3 not working

Forum rules
Before you post please read how to get help

(SOLVED) Mint 14 Gnome 3 not working

Postby rgrwtrs on Wed Nov 21, 2012 1:19 pm

Hello everyone,

I have upgraded to Mint 14 (Cinn) from 13 using a fresh install. I have a seperate partition for my /home. In 13, I installed gnome-shell and it was working perfectly. I fresh installed 14, updated all packages, then installed gnome-shell, gnome-sessions and gnome-tweak-tool. When I log into Gnome, the background images changes to the one that was set and the mouse pointer works, but nothing else. No menus are visible, the hot corner doesn't work, clicking the mouse buttons do nothing. The only keyboard shortcuts that work are alt-cntrl-f# and alt-cntrl-backspace. Nothing else is registering. I tried renaming all the .gnome* folders in my /home and starting from scratch installing everything. Same problem occurs.

I tried installing 14 on a spare partition and installed gnome-shell and everything works fine. I am guessing there is something left over from the 13 install that is causing the issue, but I don't know what that would be. Any help would be appreicated.


EDIT: The problem turned out to be something in the autostart folder in the .config folder. I renamed the autostart folder and things seem to be working.
Level 1
Level 1
Posts: 34
Joined: Sat Mar 06, 2010 4:54 pm

Linux Mint is funded by ads and donations.

Return to Others

Who is online

Users browsing this forum: No registered users and 3 guests